Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Roller Shutter 3 and switch wihtout spring (NON interblocked)


Olosi
 Share

Question

Hello everyone, 

     I have installed my 1st roller shutter 2 to my first shade and everything was perfect.

Being the service great I decided to buy another Fibaro Roller Shutter and decided to go for the version 3.

I've done exactly what I did the first time but after the installation the shade was not moving pressing the switch buttons, as per the Title the current switch is NOT interblocked (i.e. the buttons stay pushed and if you want to stop the motion you have to softly press the other button to put them in a neutral mode)

The Shade Motor have the wires (green ones) you can see in the picture and this is the working situation without the roller shutter installed. (where you see the 2 Neutral and 2 PE indeed one of them is connected to the main switch).

 

I followed the instrucions and so the Up and down from shade motor went in the Fibato Q1 and Q2, added 1 cable N that go in the fibaro, the L (grey coloered) has been disconnected from the switch and went into a connector from where 2 other L cable are outgoing , 1 in the Fibaro and the othe one in the Switch.Then 2 small cables starts from S1 and S2 and go to the switch..

After that I tried the movement of the shade witht he buttons of the switch but the shade is not moving...

 

Can someone give me any hints ?

Thanks in advance

 

Apology for the long and detialed description.

 

P.s. the diffences of this shade and the previouscly wokring one are : the buttons of the swith that in the 1st installed are interblocked and on the second one are not... and the Motor of the second one have the white wire that should be used for an eventually remote control that I don't own and in fact that cable is not used, 

 

Please login or register to see this spoiler.

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...