Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Streams from Fibaro Intercom


Ustya
 Share

Question

I'm trying to install Fibaro Intercom at my home.

I create Fibaro Account, Install Fibaro Intecom App from AppleStore, connect to Fibero Intecom and received call from it.

The picture is horrible, very slow, interrupted... (see video below) 

I try to connect from Wi-fi LAn and WAN. but the result is the same.

Help me...

P.S. I see History log, but I can't view videos...

Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

The result is the same as mine, even in settings on the worst resolution results in a clean, smooth image.

Fibaro Intercom is expensive toy, not mature and has errors without end.

I can not get it connected to LAN or WLAN anymore.

 

Now it has to be sent in, test it after 1 week - well that I have not yet bored a hole in the wall.

Link to comment
Share on other sites

  • 0

Hi guys, I must admit that i didnt try playing with  WIFI configuration, I prefer wire connection when possible, I had 3 others brands before the fibaro intercom, and including same price range devices,  I can inssure you that this intercom is working really well, all people I know having it,  doesn't have any issues, could be intersting to contact the support, i'm sure they will be able to help. They are many steps of investigation before to declare that something doesn't work.

@Ustyado you have another camera at home? could be interesting to make a test and check the image is not jerky, looks like your network is saturated. Another thing you need to check is your phone really connect to the wan or are you in 3/4g?  I try to have a look to your phone but it's to small. If your in 4g it might explain some lags.

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • @Tony270570 All other cameras which working in my network, works perfectly inside/outside my network (LAN or WAN). And sure I had connect my Fibaro intercom with POE. Everything that I try is useless. Even when I calling to support there is no answer...((( My network is clean because I create it exclusively for this Fibero intercom(((  

    Link to comment
    Share on other sites

    • 0

    @Ustya if you go into the configuration menu (upper right icon) what kind of connection do you see, remote or local? I've got exactly the same issue as you I mean jerky image, if i'm connected on remote (3g or 4g) where the connection is bad. 

    Could you please have a look?

    Link to comment
    Share on other sites

    • 0

    Well you've found where the issue is ;) is your phone connected to your WLAN ? the application should automaticaly switch between local if your phone is on your WLAN and to remote when  your phone is not connect to your WLAN.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Hm... I now connected to Wi-Fi in my network and application didn't switch between local or remote... it is always remote((

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • i done this, and even reboot phone - The same thing - still connected as remote through my WLAN...

    Link to comment
    Share on other sites

    • 0
    On 1/29/2019 at 4:00 PM, Tony270570 said:

    not sure about this one, but did you set the local(hc2 pass) password under USER Settings?

     

    Are you saying that the local password should be the same as the local HC2 password? 

    Link to comment
    Share on other sites

    • 0

    Hello, no I was just asking if the hc2 pass has been filed on the app. Are you also connected remotely to the interphone when your phone is connect to your WLAN? 

    Link to comment
    Share on other sites

    • 0
    4 hours ago, Tony270570 said:

    Hello, no I was just asking if the hc2 pass has been filed on the app. Are you also connected remotely to the interphone when your phone is connect to your WLAN? 

     

    Indeed, I can only connect remotely. The Intercom is connected via LAN to the home network. The WLAN is connected to that same network.

     

    Link to comment
    Share on other sites

    • 0

    hi @middelweerd, I've reinstall from scratch the app on my mobile and resetup it. I've only entered my fibaro account, and then the app is able to connect locally without any problem.

    Try to remove and re-setup it again. Sorry to tell you that, but make sure you are entering your correct fibaro id address. I'm telling you that because I did the test entering a wrong one and the app just asks to enter a password twice and i assume create an account. I didn't went until the end of the test and don't know how the app behaves, it maybe just able to connect remotely. 

    keep informed ;)

    Edited by Tony270570
    Link to comment
    Share on other sites

    • 0
    On 2/1/2019 at 1:10 PM, Tony270570 said:

    hi @middelweerd, I've reinstall from scratch the app on my mobile and resetup it. I've only entered my fibaro account, and then the app is able to connect locally without any problem.

    Try to remove and re-setup it again. Sorry to tell you that, but make sure you are entering your correct fibaro id address. I'm telling you that because I did the test entering a wrong one and the app just asks to enter a password twice and i assume create an account. I didn't went until the end of the test and don't know how the app behaves, it maybe just able to connect remotely. 

    keep informed ;)

     

    Thanks @Tony270570,

    I've entered the correct ID. However I've tried the above and I still can't connect locally.

     

    Link to comment
    Share on other sites

    • 0

    hi @middelweerd, Ok strange,  could you please switch off your 3G/4G on your mobile and make sure your are just connect to your wlan and check what kind of connection you have?

    Are you on IOs or Android?

    Last thing, In the plugging under the HC, you have a local configuration section, please make sure you have entered the local credentials. 

    Edited by Tony270570
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...