Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Single Switches Don't Work in Automations After Power Outage


bjornand
 Share

Recommended Posts

Hi, hope someone can help with this: I had some electrical work done yesterday and that involved cutting the fuse to the main internet intake box, the router base station, my Homebridge server, and the Philips Hue bridge. After having rebooted everything, most of my smart home devices work again, but I have problems with my two Fibaro Single Switches.

 

I can turn them on/off manually in the Fibaro app or in the Home app, but neither work in the automation program they are part of. One is part of a simple timer routine and the other is linked to a Hue motion sensor to turn on. I can run both programs manually (Test this automation in the Home app) and they work, but all testing of the program with the motion sensor fails to get it to turn on the switch automatically on motion. I have tried creating a new program, both in the Home and Fibaro apps, and I can monitor the motion sensor to see that motion is registered, but there is just no reaction in the switch. I also tried cutting power to this switch and turning it on again, hoping to jolt it out of its problems, but no luck with that either.

 

Anyone experienced this? Any advice?

Link to comment
Share on other sites

  • Topic Author
  • Quick update, I have now also tried the following:

    • Removing the switch from Home and re-added it (same situation)
    • Tested the motion sensor to be used with other lights (works)
    • Tested different sensors, both motion and door, with the single switch (no luck)

    It simply seems the switch refuses to be involved in any type of automation any more. This is really bad as the whole point of it is lost if I cannot get this to work again.

    Link to comment
    Share on other sites

  • Topic Author
  • And another update; I solved it. It seems taking the power changed which device was used as home hub, and after changing it back to the HomPod I normally use, it started working again.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...