Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

Wall Plug setup failed


Recommended Posts



I've bought a Fibaro Wall Plug, type F, and it's my first Fibaro product. Maybe also the last one, since I can't get it set up.


I made sure my iPhone was using a 2.4 GHz network, and then tried to add the Wall Plug through the FibaroHome app. The plug is found and the app askes to share my network with it, but after accepting this, the "spinning wheel" of the app keeps spinning. The LED-ring on the plug initially flashes greenish (not yellow as stated in the Quick Start Guide), but after a while it became red and then it turned off completely - but the FibaroHome app still spinning and telling me to wait...


Also tried Apple Home app, but did got similar result - no Wall Plug was added!


I've also reset the Wall Plug several times and tried both FibaroHome and Apple Home several times.


Help! What am I doing wrong?



Link to comment
Share on other sites

  • Topic Author
  • Ok, so now mine is working, and here's how I got it to work.


    I changed the password on my 2.4 GHz WiFi to 12341234 just to try if my previous password was creating some trouble, since it contained exclamation marks "!". Then I got it to work! :)


    Then I reset the Wall Plug and changed back to my previous password, where I replaced the exclamation mark by a number, but it didn't work. Because of the length of my password I limited the length of it to 12 chars, and once again I got it to work. The password now only contains letters and numbers.


    The really bad thing is that it seams like the support wasn't sure about what chars was supported and which ones was not, and when I did my search I couldn't find anything about this.

    Link to comment
    Share on other sites

    • 1 year later...

    Same problem same solution, got rid of  a ^ sign in my wifi password and got it working, however ended up with a not so secure wifi password, which i don't like!

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...