Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Dimmer 2 and S2 - LOST



Hi, I am new to HC2 and have got the following:


1 x Fibaro Dimmer 2 to control spot lights in my lounge all fine working off S1

1 x Aeotec Smart Switch 6 wall plug controlling a plug in light in my lounge

1 x Fibaro multi-sensor thing also reporting data OK and controlling things in scenes


My problem is with Dimmer 2 and controlling the wall plug/light via S2.


I understand 1 way to do this is with associations so I need to associate the Aeotec with the S2 


I set param 27 to non-secure for association group 4 & 5. When adding a device it looks like the default is non-secure so this should be right though didn't seem to make much difference.


When I look at devices I see the dimmer 2 has a master and 4 slaves. The 4 slaves seem to be the same as each other except one has a remote control icon.


What is the purpose of the master and the 4 slaves?


Which one of them do I use to try and configure the association for the remote light control on a plug?


  - I did try the master (though noticed this is by default hidden from view)


For this simple control does it matter if I choose the Single or Multi or both?


Is there a way to see if the S2 is being received by the HC2? 


Thanks for any help.



Please login or register to see this image.

/monthly_2019_02/image.png.d3c4224ab7c19ae604d5c25290085261.png" alt="image.png.d3c4224ab7c19ae604d5c25290085261.png" />

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Inquirer
  • OK fixed it - didn't notice that the common live needed connecting to SX on switch 2. Tried that and all good now.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...