Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Dimmer 2 overcurrent detected


rsjabbens
 Share

Question

Hello,

 

I have a problem adding a new dimmer 2. The new dimmer was connected, and included in the HC2 succesfully. 

When turning on the lights (with HC2), i receive a message "overcurrent detected". 

The ligths did not turn on.

I connected the dimmer 2 with the 3 wire scheme and i checked the wires multiple times.

 

The light source is filled with 5x a GU10 LED 5.3W each (Ikea Ledare dimable)

Any idea what is causing this problem?

 

Should a dimmer bypass solve this?

 

Regards,

Roland

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 15 hours ago, Alex Rob said:

    U can adjust the over current warning. Could fix your issue 

     

    Thanks for the reply.

     

    Is safe to do? could adjust this through parameter 39 or another parameter?

    Link to comment
    Share on other sites

    • 0

    As long u dont adjust Parameter 38 above 255watt is fine.

    I had a lot of overcurrent warining because of using LED lights so i had to adjust there is no overcurrent in any cases so i dont know why this shall be the default warning.

    In any cases u got a fuse thats protects for overcurrent so not quite sure why this function is there?

    I used the Parameter 15 and adjusting on 30 %

     

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 13 hours ago, Alex Rob said:

    As long u dont adjust Parameter 38 above 255watt is fine.

    I had a lot of overcurrent warining because of using LED lights so i had to adjust there is no overcurrent in any cases so i dont know why this shall be the default warning.

    In any cases u got a fuse thats protects for overcurrent so not quite sure why this function is there?

    I used the Parameter 15 and adjusting on 30 %

     

     

     

    In the end I solved it with a fibaro bypass 2

     

    I did some tests:

    • the light source was working correctly when directly attached to power
    • the dimmer was connected to anohter light source, a single (non dimable) LED light, it was flickering
    • I used a fibaro bypas with the single light source and enabled auto calibration, it was working (on/of only)
    • I used the fibaro bypass with the 5 LED light source, and enabled auto calibartion, it was working as dimable lights

    Thank you for the help

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...