Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
martinreulink

Temperature not stable/fluctuating

Question

Hello,

 

recently i installed a new FUSB with 1 temperature sensor (DS18B20).

The problem i have, is that it will fluctuate extremly. 

 

Attached you can see 2 sensors. The red line is a Fibaro smoke sensor, with built-in temperature sensor. 

Blue is the FUSB.

Both have the same settings for reading and communicating to HC2.

 

Does anyone know this problem? Or have a tip to fix this? 

 

Thanks!

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi

Is what this one you have "UNIVERSAL BINARY SENSOR FGBS-001"

 

I would like to see the same picture where the temperature scale is also included.

 

I have a FGBS that works very well.

Share this post


Link to post
Share on other sites
  • 0

@martinreulink looks little bit noisy. Maybe your powersupply has a ripple or something is wrong with ground connection?

Here a picture from my today outdoor temperature for comparison.

Please login or register to see this image.

/monthly_2019_02/image.png.6ef209c73d3821b8e6e3891562b160da.png" alt="image.png.6ef209c73d3821b8e6e3891562b160da.png" />

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

I have 4 connected sensors to UBS. All sensors works properly 

for example my outdoor sensor (green)

Please login or register to see this attachment.

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...