Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Fibaro smart implant fault/bug?


MDC
 Share

Question

Hello all.

I just receive my smart inplan today and seems to be fault?

 

I design my own module case that power 2 x inplant/universal sensor and allows me put them into electric box where all my wires come from all sensors in home.

 

Module was designed to have 2 universal sensor/smart implant on board powered by 220v:

2 x input connectors

2 x output connectors

4 x temperature sensor connector

 

I connect 1 smart implant and 1 universal sensor.

 

1.Universal sensor works great on all inputs.

 

2.Smart implant NOT works as input for NC/NO and sensor connected to it. I connect here a water level sensor and not works....seems smart implant not working as input configuration.

Temp in works, i connect temperature sensors and read correct

Switch works - act a relay on output

 

When selected input = output sensor connected to input 1 trigger output 1, but also not shows that is trigger into HC interface

 

Please login or register to see this image.

/monthly_2019_02/1855899838_Screenshot2019-02-08at03_23_57.png.ee52be9e5e22b944bc59b5d36fefcc44.png" />

 

 

 It's a bug reported or it's a hardware fault of smart implant?

 

3.png.7af02d101c8d46443361654859835fb4.png

2.png.d4a2fe3361c35fc4b1f73a94728bbe4f.png

 

 

 

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by MDC
  • Thanks 1
Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Hi @MDC,

 

5 hours ago, MDC said:

2.Smart implant NOT works as input for NC/NO and sensor connected to it. I connect here a water level sensor and not works....seems smart implant not working as input configuration.

Temp in works, i connect temperature sensors and read correct 

I have found exactly the same and to my knowledge it works so far only in Toggle button mode. Even in monostable it does not work.

 

In my knowledge, there should be something done on HC side (i guess). I will put it through CIT today again to check the issue.

 

I already reported issue through my dedicated channel. My case number is 161009.

  • Thanks 1
Link to comment
Share on other sites

  • 0
  • Inquirer
  • Yes, It’s a software big I guess.

    i also report to them.

    Link to comment
    Share on other sites

    • 0
    Just now, MDC said:

    It’s a software big I guess

    Got info after few hours i wrote them, then it's being working on.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • Haha, they andswer you so fast? I’m surprised... I got answer in weeks...if I get one...

     

    Hope they they fix this 

    Link to comment
    Share on other sites

    • 0
    Just now, MDC said:

    they andswer you so fast? I’m surprised... I got answer in weeks...if I get one...

    Yes, i Fibaro partners have dedicated channel.

     

    1 minute ago, MDC said:

    Hope they they fix this 

    It's new product, so dev. team should have it fresh in minds, so possible faster fix.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 1 minute ago, jakub.jezek said:

    Yes, i Fibaro partners have dedicated channel.

     

    It's new product, so dev. team should have it fresh in minds, so possible faster fix.

     

    I become a fibaro tester, @FIBARO send me devices, I’ll test hard for you in real life situations!

    Link to comment
    Share on other sites

    • 0
    10 hours ago, MDC said:

    Smart implant NOT works as input for NC/NO and sensor connected to it. I connect here a water level sensor and not works....seems smart implant not working as input configuration.

    Temp in works, i connect temperature sensors and read correct

    Seems like associations do not work in bistable/monostable mode, only in binary input NC/NO mode.

    Link to comment
    Share on other sites

    • 0

    @MDC  where to get this box (with pcb) where you connected the binary universal sensor to it in the photo ?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 3 minutes ago, samuel said:

    @MDC  where to get this box (with pcb) where you connected the binary universal sensor to it in the photo ?

     

    I made :)

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 18 minutes ago, samuel said:

    cool :-)

     

    If need I can share pcb, box you can buy from AliExpress and put all together.

     

    just let me know.

    Link to comment
    Share on other sites

    • 0
    1 hour ago, MDC said:

     

    If need I can share pcb, box you can buy from AliExpress and put all together.

     

    just let me know.

    please do i would like that aswell. i use a lot of UBS

    Link to comment
    Share on other sites

    • 0
    On 3/9/2019 at 12:00 AM, dobsovicj said:

    @MDC Hello, please can you share the PCB, it is very good... :-) 

     

    +1  

     

    Thanks in advance for sharing the PCB layout !

    How do you power the UBS's ?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...