Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Momentary Switches not working


Kangaxx
 Share

Question

Hello,

I installed a Dimmer 2 with Bypass but have the following problem:
The two momentary switches are not working, switching from the hub works fine.
The wiring can seen below, its a combination from wiring-diagram1 & 5 at the full manual.
3-wire connection is not possible cause I have only 4 conductors between both switches and supply and lamp are at the same box and there is no space for the dimmer. :-(

For testing purposes I did a 3-wire-connection but with the same result. I dont want to use the yellow/green (also it's not allowed) so there is just the 2-wire connection left.

Is this just a configuration problem or is there something fundamental wrong?

Please login or register to see this attachment.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

 

Hi. It looks good, the original scheme with one button. Check the parameter 20 configuration to be 1

Please login or register to see this image.

/monthly_2019_02/APNT111_Fibaro_Dimmer_Wiring_a.png.aced419385057d1663766a9ad5605334.png" alt="APNT111_Fibaro_Dimmer_Wiring_a.png.aced419385057d1663766a9ad5605334.png" />

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Parameter 20 is configured to Mono-Stable (Button).

    When I first installed it I was wiring it with the buttons to S1 and S2, then it was working with one of them (not with the other but that was probably a config-problem), then I remembered to wire momentary switches parallel. I turned off the power and wired it to the final state as discribed above. And from then I had the problem that the switches were'nt working anymore.
    I testet a second one to the same wiring and it is the same problem so I don't believe the first one is probably faulty.

    Link to comment
    Share on other sites

    • 0

    Versuche mal ein anderes Leuchtmittel oder eine Lampe.

    Ich vermute,, du heist eine LED oder Leuchte mit Vorschaltgerät.

    Der Neutralleiter liegt in diesem Fall nicht am Dimmer an.

    Ansonsten klemme den gn/gb auf den Neutralleiter und umwickele beide Enden der gn/gb Leitung mit blauem Isolierband.

     

    Link to comment
    Share on other sites

    • 0

    Are your switches working on pulse? U can not run on Parameter 20 setting 0 without a pulse switch (Taster) If u run roggle switch (Schalter) it will not work.

    In any cases as u shown on your diagramm it should work.

    Try to run some calibration prosedure / Force Calibration, or try to mesaure voltage after u turned on if dimmer 2 is getting any voltage out?

    Is a red light showing on your dimmer?

     

    u can run force calibration under parameter 13 / 1 or with buypass 13 / 2

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • O.K.

    When I took a look at my painting I saw that I forgot do draw the bypass... there is a bypass at the lamp. ;-)
    Its a normal halogenlamp without driver, trafo or anything else but after ordering it will be changed to a LED (thats the reason for the bypass).
     

    Now I did the wiring in 3-wire-way, so I have the neutral at the dimmer. I turned on the power, the dimmer did a calibration (configured that he does one after powerup) and while it calibrates the green LED lighted at the dimmer. After that it turns off and the result is still the same... no reaction on the momentary switches. :-(

    Parameter 20 is configured to button...
    Are there any other parameters which could be the reason that? I dont find anyone where I thought "This could be..."

    Edited by Kangaxx
    Link to comment
    Share on other sites

    • 0

    I could not run my lights with a buypass when I used three wiring by Fibaro dimmer 2.

    dont know if I did something wrong but I just connected the Fibaro dimmer without n lead . 

    Link to comment
    Share on other sites

    • 0

    Wenn Du den L1 und den N-Leiter auf dem Dimmer hast.

    Schließe die Taster zwischen L und SX an.

    Wichtig !!! Die Brücke zwischen SX und N naürlich entfernen.

     

    Mit dem Taster gibst Du einen Impuls auf den SX.

    Es müssen beides Taster sein welche schließen, es gibt auch Taster die Öfnen, dann funtioniert es mit dem parallelen Anschluss von 2 Tastern nicht.

     

    Zum Testen :

    Schließe den Dimmer mit L und N an.

    Belasse den Lampendraht wo er ist.

    Verbinde über einen Taster den L mit dem SX.

    Dann sollte es funktionieren.

    Danach den 2. Taster wie auf Deinem Bild anschliessen.

     

     

     

    Link to comment
    Share on other sites

    • 0

    To go the buttom of your innstalation what are u using?

    How did u wired your buypass and fibaro dimmer2?

     

    Um dir genau helfen zu koennen waere es von vorteil zu wissen was fuer schalter und lampen / leuchten benutzt.

    wie ist es verdrahtet und wie hast du deinen buypass verdrahtet

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • O.K., I talked to some workmates...
    I built up the installation on a table and all was working fine...

    I think there are inductions of small voltages at the cable from the box with the supply and the lamp to the other box with the dimmer. I will take a look for killing it with a capacitor.
     

    The buttons are normal Busch-Jaeger-buttons ( I think 2000er series) and the lamp is a normal 28W Halogenlamp from GE. The Bypass was wired at the lamp (no space in the boxes ;-))

     

    Till here... thanks for helping.
    I'll report the result.

     

    Also...
    Nachdem ich mit ein paar Kollegen sprach vermute ich nun dass ich eine induzierte Spannung auf der Leitung zwischen den beiden Hohlwanddosen habe. Das ist ein normales NYM 5x1.5mm², wo ja aber der L, N und die beiden des Tasters aufliegen. Die Schaltereingänge am Dimmer sind ja nur Elektronik und bei einer Spannung (wenn mich meine Ausbildungserinnerungen von vor 20 Jahren nicht ganz trügen so ab ca. 12V) kann es sein, dass er High- & Low-Pegel nicht mehr unterschieden bekommt.
    Deswegen habe ich mir das ganze heute mal als Versuch auf dem Tisch mit provisorischer Steckdoseneinspeisung aufgebaut. Und siehe da... beide Dimmer tun was sie sollen und reagieren auf den Taster (normale Busch-Jäger-Taster). Also werde ich mir mal einen kleinen Kondensator besorgen und gucken ob ich die Spannung auf den beiden Tasterleitungen gekillt bekomme. Jetzt könnte ich natürlich testen, ob es nur mit dem einen Taster in der Dose, wo auch der Dimmer drin sitzt geht, aber auf EMV kommt man ja nu auch nicht als erstes. ;-)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...