Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Paczek111

Wiśniowski brama ST2 - schemat podłączenia - POMOCY :)

Question

Witam,

 

Poniżej mam schemat sterownika ST2 do bramy przesuwnej Wiśniowskiego. Czy mógłby mi ktoś podpowiedzieć jak podłączyć Single Switch Relay (lepszy będzie 1x2,5 czy 2x1,5?).

 

Zależy mi aby mógł otwierać i zamykać bramę z apki, jak się da to fajnie by było widzieć status - czy otwarta czy zamknięta brama jak w roletach np.

 

Dodam że jestem zielony w temacie, do tej pory podłączyłem pare rolet, włączników itp. pod fibaro.

 

Bardzo dziękuje za pomoc :)

 

1789313938_ST2Fibaro.JPG.3b93d5d248324531628215e95ccff81f.JPG

 

fibaro_fgs-213_perspectief.jpg.0480c124c45351bc3dfe33bd14e574a5.jpg

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 1

COM w sterowniku to sygnał jaki musisz podać na styk krańcówek albo STER1/STER2 aby sterownik wykonał odpowiednią czynność, np wyłączył silnik (w przypadku sygnału na krańcówce). Przecież to widać nawet na zdjęciach Paczeka :) . I tak stoi dokumentacja sterownika.

 

Można sobie zrobić test i zewrzeć drutem COM ze STER1/STER2 i zobaczyć co się stanie :) - brama ruszy.

 

Podaje zdjęcia swojej instalacji dla referencji.

biało niebieski kabel łączy STER1 z Q2

brązowo biały kabel łączy STER2 z Q1

ciemno brązowo biały kabel łączy COM z IN

niebieski gruby kabel to netrual z 230vac

brązowy gruby kabel to  load z 230vac

 

Co do zasilania FGS-222 to nie wiem czy można go nieoficjalnie zasilać z 24VAC, moje skromne zdanie jest takie, że poprzednia wersja modułu to potrafiła a nie ta. Ale mogę się mylić.

 

Paczek:

  1. Zewrzyj COM ze ster1/ster2 dla testu i zobacz czy działa. W tego typu płytkach masę zwierasz ze stykami sterowania dla wysterowania efektu.
  2. Jak działa, to może twój moduł jets zepsuty albo musisz go zasilić 230VAC jak u mnie.
  3. Jak Ci w końcu zadziała - zamknij w puszkę moduł. O ile płytka jest jako tako odporna na kondensację pary wodnej to FGS-222 niekoniecznie, dodatkowo ma inną temperaturę niż wszystko do okoła niego. Słupek mojej bramy nigdy nie jest w bezpośrednim słońcu więc o temperaturę się nie troszczyłem.
  4. No i użyj dla sygnałów mniejszych drutów :P - szkoda palców, zwykłe z ethernetu dadzą radę. Do zasilania tylko 1.5/2.5 dla szacunku dla 230vac i po to, żeby lepiej je zkręcić z modułem i nie wypadły łatwo bo jak wypadło to już tylko różnicówka Cie ochroni :P

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by Piotr Bojko

Share this post


Link to post
Share on other sites
  • 0

ST-2   ----------- Relay Switch 

COM ----  IN

STER2 --- Q/Q1

STER1 --- Q2 (opcjonalnie jak masz Double Relay Switch)

Zasilanie bramy L --- L

Zasilanie bramy N --- N

 

Polecam ustawienie w Relay Switchu ż Q/Q1/Q2 podają sygnał sekundę i się "wyłączają". 

 

Kontaktronów mi się nie udało jeszcze.

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Hej,

     

    Podłączyłem dokładnie tak jak mi podałeś, jednak nie chce to działać :( 

    Ustawiam: "czym steruje urządzenie" - daje otwieraniem wideofurtki (na tym ustawieniu mi raz zadziałało i otworzyło bramę w trybie furtki).

    Ustawiam: na 1 sekundę nic, 2 sekundy (raz zadziało), 3 sekundy nic

    Ustawiam: Monostabilny przekaźnik (raz zadziałało), Bistabilny nic

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Coś dziwnego się dzieje, ponieważ teraz zadziałało (na chwilę i znów przestało), także instalacja jest w porządku, musi to być coś z ustawieniami w samym FIBARO.

     

    Mam 3 urządzenia niby i 3 włączniki - zdjęcie 97. Jak włączyłem urządzenie 97.0 to brama się otworzyła, 97.1 i 97.2 zamykały ale nie mogły otworzyć. Ale później nie dało się tego powtorzyć :(

     

    Czy w samym sterowniku ST-2 Wiśniowskiego coś zmieniałeś? 

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    Witam a pod jakie zasilanie masz podpiętego relay switcha bo ze zdjęć wynika że pod 24v ?  Powinno być 230v.

    Share this post


    Link to post
    Share on other sites
    • 0

    Nie koniecznie switch będzie pracował na 24V , oba kanały nie mogą być włączone jednocześnie , jeśli ON  to drugi OFF i odwrotnie bo brama się nie otworzy tylko zwariuje , przekaźniki ustawione na auto wyłączenie na 1s , klawisz monostabilny , w tym przypadku musi być 2x1,5kW FGS222 z IN choć na double switch też się da , nie da się raczej na single switch bez dodatkowych przekaźników 

    Edited by dot.service

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 17 minut temu, dot.service napisał:

    Nie koniecznie switch będzie pracował na 24V , oba kanały nie mogą być włączone jednocześnie , jeśli ON  to drugi OFF i odwrotnie bo brama się nie otworzy tylko zwariuje , przekaźniki ustawione na auto wyłączenie na 1s , klawisz monostabilny , w tym przypadku musi być 2x1,5kW FGS222 z IN choć na double switch też się da , nie da się raczej na single switch bez dodatkowych przekaźników 

    Hej, 

    Czyli muszę dać na inne zasilanie? A to w takim razie w ST-2 Wiśniowskiego pod co podłączyć?

     

    Mam FGS-222 2x1,5kW

    35 minut temu, piotr_78 napisał:

    Witam a pod jakie zasilanie masz podpiętego relay switcha bo ze zdjęć wynika że pod 24v ?  Powinno być 230v.

    Mam podpięte pod 1 i 2 na ST-2 Wiśniowskiego

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0

    ST-2   ----------- Relay Switch 

    COM ----  IN ? napewno ?

    STER2 --- Q1

    STER1 --- Q2 (opcjonalnie jak masz Double Relay Switch)

    Zasilanie bramy L --- L (24V )

    Zasilanie bramy N --- N (24V )

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 4 minuty temu, dot.service napisał:

    ST-2   ----------- Relay Switch 

    COM ----  IN ? napewno ?

    STER2 --- Q1

    STER1 --- Q2 (opcjonalnie jak masz Double Relay Switch)

    Zasilanie bramy L --- L (24V )

    Zasilanie bramy N --- N (24V )

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    A Ty jak byś to podłączył? To była sugestia Piotra, który tak ma i działa :)

    Share this post


    Link to post
    Share on other sites
    • 0

    Errr, nawet nie sądziłem że mogłem być źle zrozumiany. N i L dotyczy zasilania całej bramy a nie zasilania peryferiów z płytki. Podłącz n i L do 230Vac czyli do prądu którym zasilacz bramę. To dlatego moduł ci tak działa w kratkę. 

     

    Zasilanie peryferiów z płytki ma 24vac 50hz a ty potrzebujesz 230vac.

    Share this post


    Link to post
    Share on other sites
    • 0

    Relay Switch nie musi być zasilany 230V działa także na 24V , choć chyba nie ma tego w instrukcji :D 

    Edited by dot.service

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • @Piotr Bojko a Ty normalnie obsługujesz również bramę pilotami? Czy masz ustawione na sterowniku ST-2 HOLD TO RUN ? Czy oprócz zasilania coś jeszcze trzeba zmienić? @dot.service mówił że COM może być błędnym wejściem.

     

     

    Share this post


    Link to post
    Share on other sites
    • 0

    na "in" przypada napięcie którym sterujesz,  tym się różni  relay switch od double switch , że może sterować innym napięciem niż sam jest zasilany . W tym przypadku na COM jest "0" czyli raczej to nie ma prawa zadziałać 

    Edited by dot.service

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Panowie wiszę wielkie piwko :) Działa :):) Podłączyłem do 230V i jak ruszyło to aż się kurzyło :) Dziękuje !!

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Troszkę pochwaliłem dzień przed zachodem słońca (dosłownie:P) niestety ale ustawiłem sobie scenę z THE BUTTON, na 3x kliknięcie i otwiera się brama, działało super pare razy. Teraz wyświetla się jako urządzenie martwe :( Jakieś pomysły dlaczego?

    Please login or register to see this attachment.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • W dniu 19.02.2019 o 20:47, piotr_78 napisał:

    Sprawdź  switcha, zasilanie  i czy nie jest za deleko od centrali.

    Jak za daleko to może być tak że 5 razy działa a później np już nie? 

     

    Jak otworze bramę garażową (gdzie jest wall plug x2) to wtedy działa :P

    Edited by Paczek111

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...