Jump to content
Guides for the Forum Read more... ×
Poradniki na Forum Read more... ×
  • 0
Sign in to follow this  
Ghazanfir

Dimmer 2 triggering Issue

Question

Hello Everyone,

Controller =Home Center 2

Firmware version =4.530

Dimmer version=3.5

Total load on dimmer 2=80Watts

 

I am  a new user of fibaro system and facing some issue regarding power issue in dimmer 2. I have recently used the fibro's dimmer 2 which was working fine on MAIN power source while it does not work on new backup generator (Perkins 64KVA Diesel) . Dimmer 2 takes right inputs (220V) from generator but not show any output voltage on load terminal where dimming lights of 7W are connected. I have tested the voltage and frequency of Dimmer 2 on terminal L,N and N,output(LED lights Load) respectively. Voltage and frequency on these terminals were 220V and 50.12Hz respectively on MAIN power electricity. Whenever MAIN power electricity is switch to backup generator, the module takes correct inputs i.e voltage and frequency when switched is OFF.  Whenever tried to turn on the dimmer 2 from the web application, it suddenly turn off the device within 1 second giving no HIGH BRiGHTNESS ERROR, OVERVOLTAGE ERROR or overcurrent error.

 

 

Following are the readings when switch is ON.

 

1. Voltage checked on Live and Neutral terminal of dimmer 2 = 220V

2. Frequency checked on Live and Neutral terminal of dimmer 2 = 50.2Hz

3. Voltage checked on Load and Neutral terminal of dimmer 2 when switched ON = 10V (It should give 220v instead of 10V)

4. Please note that there is no LED indication on Dimmer 2 Module like Red LED indication for incorrect wiring or over voltage/current.

 

So, Please tell anyone give me any solution/suggestions why Dimmer 2 is not turning ON the lights. 

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
43 minutes ago, Ghazanfir said:

it does not work on new backup generator 

 

@GhazanfirIf you search the forum I have read others having similar problems with generator supplys and dimmer 2 in the past.

From memory related to Hz.

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • @Jamie mccrostie can you share the link here please as it is very critical issue for me.

    3 minutes ago, Jamie mccrostie said:

     

    @GhazanfirIf you search the forum I have read others having similar problems with generator supplys and dimmer 2 in the past.

     From memory related to Hz.

    Kindly tell me what is the memory related issue with the generator?

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • 11 hours ago, Jamie mccrostie said:

    There are four Separate posts about this first page when you search “generator”.

    @Jamie mccrostie thanks buddy. Let me try their experiences. 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    Sign in to follow this  

    ×