Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
MarkPW

FGS-222 Can't enter service mode / B-button not working

Question

The relay is included in my Vera and operating fine, however I am now trying to remove it from the network but the B button does not seem to work. The LED does not light up when holding down the B button, I've tried holding it down while I switch power to the relay, but to no avail. Does the B button fail on these? How can I enter service mode?

 

 Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi. I had such problem with two of my final relays. This is an easy fix to this problem. On my devices the button itself worked properly, but a small piece of plastic covering the button was not pressing it properly. So I’ve just moved this plastic thingy aside with a small screwdriver and now I can push the button directly and it works just fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...