Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
Karel79

Device not added but some bytes received

Question

Hello everyone,

 

i bought a Fgs-222 and I tried to add it to Homeassistant. The first time it worked but I had some issues for which I add to remove the device and now when I try to add it again I don’t manage to do that anymore. When I click on add secure node in HA I can see the following lines in OZW_Log.txt:

 

19-04-05 19:52:37.618 Info, contrlr, FUNC_ID_ZW_ADD_NODE_TO_NETWORK: 2019-04-05 19:52:37.618 Info, contrlr, ADD_NODE_STATUS_DONE 2019-04-05 19:52:37.618 Detail, Node006, Expected reply was received 2019-04-05 19:52:37.618 Detail, Node006, Message transaction complete 2019-04-05 19:52:37.618 Detail, 2019-04-05 19:52:37.618 Detail, contrlr, Removing current message 2019-04-05 19:52:37.618 Detail, Notification: ControllerCommand - Completed 2019-04-05 19:52:41.887 Detail, Node014, Received: 0x01, 0x0c, 0x00, 0x04, 0x00, 0x0e, 0x06, 0x31, 0x05, 0x03, 0x0a, 0x00, 0x00, 0xc2 2019-04-05 19:52:41.887 Detail, 2019-04-05 19:52:41.887 Info, Node014, Received SensorMultiLevel report from node 14, instance 1, Luminance: value=0lux 2019-04-05 19:52:41.887 Detail, Node014, Initial read of value 2019-04-05 19:52:41.887 Detail, Node014, Notification: ValueChanged 2019-04-05 19:52:42.442 Detail, Node027, Received: 0x01, 0x09, 0x00, 0x04, 0x00, 0x1b, 0x03, 0x25, 0x03, 0x00, 0xcc 2019-04-05 19:52:42.442 Detail, 2019-04-05 19:52:47.732 Detail, Node027, Received: 0x01, 0x09, 0x00, 0x04, 0x00, 0x1b, 0x03, 0x25, 0x03, 0xff, 0x33 2019-04-05 19:52:47.732 Detail,

 

 

The device I am trying to add is Node027. As you can see there is some info received from the device but still it does not get added to HA. What should I do? How can I fix this? Thanks 

 

Karel

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Inquirer
  • Hi everyone,

     

    after several tries, I had to reset the device and then it worked.

     

    No clue why.

     

    Karel

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...