Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

IQ2 RTS Motor


Cyril
 Share

Question

Hi,

 

I have a 220V IQ2 Motor from Benthin in Germany. 

Please login or register to see this link.

This has been attached to a Roller Shutter 2 for 3 years working great. Our HC2 messed up and forgot all devices and settings and we upgraded to latest bios 4.540 and bought a new Roller Shutter 3 while everyone said that one was easier and better to calibrate.

 

When reset and calibrate, the blinds just work for 1 second and it does not do the whole cycle wich takes about 55 seconds one way (open or close). This I gave up and are now trying with manual settings.

 

We tried to change some settings and with today settings (attached pdf) the engine/motor works for about 10 seconds wich is parameter 154 but thats not the whole way of opening or close.

 

Has some of you any ideas how this should be set?

 

PS - Is anyone of you neer me in Sweden you are more than welcome to come here and help me set up all my devices and configure them in our HC2. I Swish you what you want to charge.

 

Rgds

Cyril in Gothenburg/Sweden

Please login or register to see this attachment.

Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • Unfortunly the backup is not restorable with 3,5 year old bios of hc2 and bios 4.540 :(

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...