Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Double Switch 2 (FGS-223) error


morsink
 Share

Question

I have this device running 1 year without any problems, and since yesterday, one of the 2 relay's stopt working to go ON or OFF.
Also I don't here any switching sound. Relay 1 works, Relay 2 not.
Using the APP or WEB to control it, I don't use the hardware inputs.
Someone has this problem too ?
Did a soft reset, did remove the device and install the device, but no luck with that.

Please login or register to see this attachment.

Edited by morsink
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 110 Watt  Amplifier.
    Could it be a PEAK with start it up ?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...