Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
arrtur23

HIK-Vision DS-2CD2T42WD-I5

Question

Witam mam problem z wyświetleniem obrazu z kamery DS-2CD2T42WD-I5 Hik-Vision

próbowałem dodać kamerę za pośrednictwem zarówno i pluginów jak i w dodaj Urządzenie - > Kamera

Kamera w tej samej sieci co fibaro oczywiście

 

Próbowałem rożnych wariantów z / i bez z dopisaniem portu po adresie IP cały link lub tylko zaczynający się za Streaming wiele kombinacji

 

http://api/mjpegvideo.cgi?InputNumber=1&StreamNumber=[CHANNEL]

 

JPG stream path:            /Streaming/channels/1/picture
MJPG stream path:           /Streaming/Channels/2

 

/Streaming/channels/102/picture

/Streaming/channels/102/httppreview

 

/Streaming/channels/1/picture

 

http://ip/Streaming/channels/1/preview
http://ip/Streaming/channels/1/picture?snapShotImageType=JPEG
http://ip/Streaming/channels/102/preview
http://ip/Streaming/channels/102/picture?snapShotImageType=JPEG

 

Tez oczywiście w wersji /Streaming.... lub Streaming.........

i ze zmiana kanałów 1 na 2 102 na 202

 

Miał ktoś do czynienia z ta kamera można wpisać jakoś link rtsp ogólnie straszna kupa z tematem bo mam straszny problem z klientem.

 

Mam w sieci rejestrator Hik_Vision może idzie obraz jakoś z niego przechwycić

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

W kamerze "strumień pomocniczy" masz ustawiony mjpg?

często ludzie o tym zapominają , fabrycznie jest H264 a wtedy nie pójdzie 

 

W nowych kamerach jest też opcja włączenia tzw "protokół integracyjny" (sieć>ustawienia zaawansowane>protokół integracji)

tam zaznaczasz "uruchom onvif" dodajesz użytkownika i nadajesz mu hasło

wtedy obraz wyciągasz ze ścieżki 

/onvif-http/snapshot?Profile_1

Edited by jaras231

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...