Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Nikola

DISABLED SCENES

Question

Hello Everyone!

 

I have recently disabled 2 scenes and I recall seeing pop up message saying they'll be grayed so I can enable them again later, however,  I can't find them anywhere on my web or mobile app so I can enable them back.

Can someone please advise where the scenes get moved after being disabled?

 

Thanks!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

When you disable a scene, it is automatically hidden if you do not uncheck that box.
If you select the option to show hidden scenes, you can see it again.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • 13 minutes ago, RH_Dreambox said:

    When you disable a scene, it is automatically hidden if you do not uncheck that box.
    If you select the option to show hidden scenes, you can see it again.

     

    Thanks so much, I'll make a note of that for future!

    Could you please advise where's the option to show the hidden scenes? :)

     

    Thanks again!

    Share this post


    Link to post
    Share on other sites
    • 0

    The topic has been moved from "

    Please login or register to see this link.

    " to "

    Please login or register to see this link.

    ".

     

    Temat został przeniesiony z "

    Please login or register to see this link.

    " do "

    Please login or register to see this link.

    ".

    Share this post


    Link to post
    Share on other sites
    • 0

    Hmmm Im a bit stuck

    I've disabled a scene with fibaro:setSceneRunConfig(11, 'DISABLED')

    which i've used before no problem

    but instead of being greyed out like I expected its disappeared.

    fibaro:setSceneRunConfig(11, 'TRIGGERED_AND_MANUAL')  does nothing

    any ideas?

    Share this post


    Link to post
    Share on other sites
    • 0
    On 9/5/2019 at 7:33 PM, Jamie mccrostie said:

    Hmmm Im a bit stuck

    I've disabled a scene with fibaro:setSceneRunConfig(11, 'DISABLED')

    which i've used before no problem

    but instead of being greyed out like I expected its disappeared.

    fibaro:setSceneRunConfig(11, 'TRIGGERED_AND_MANUAL')  does nothing

    any ideas?

    Multiple reboots and finally working as I first expected

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...