Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Motion Sensor false alarms


ahmed24
 Share

Question

I've had my Fibaro Motion Sensor for about 8 months and recently i've started randomly getting false motion detections and hence getting alerts from my Smart Home Monitoring saying intrusion detected. Can anyone tell me what can possibly cause false alarms? nothing has changed in the setup

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

are batteries ok?

sometimes when the sensors are being polled and no response comes back from the sensor it does indicate an alarm breach.

changing batteries works for me

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 14 minutes ago, morpheus75 said:

    are batteries ok?

    sometimes when the sensors are being polled and no response comes back from the sensor it does indicate an alarm breach.

    changing batteries works for me

     

    Battery level is at 44%

    Link to comment
    Share on other sites

    • 0

    i wouldnt trust that....

    change them as battery level reporting of motion sensor isnt perfect..

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 31 minutes ago, morpheus75 said:

    i wouldnt trust that....

    change them as battery level reporting of motion sensor isnt perfect..

     

    OK thanks will try that

    Link to comment
    Share on other sites

    • 0

    Indeed battery is the issue, experienced this multiple times when having a false alarm or cannot arm it and there is not movement there.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...