Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Dimmer 2 not detecting dimmable globes


Planeguy
 Share

Question

So, we have just had some lights installed that are switched with a Dimmer 2. The problem is that the auto-calibration is incorrectly detecting that the lights are not dimmable (Parameter 33 is showing "Load recognised as non-dimmable". When I force an auto-calibration (Parameter 13), I watch as the lights turn on, brighten up and then dim down before turning off. Parameter 33, however, remains as "non-dimmable".

 

The LEDs are most definitely dimmable, with the driver supporting both leading-edge and trailing-edge dimming.

 

The Dimmer 2 reports that the power consumption is 56W when the circuits are turned on, and I do not have a bypass fitted.

 

Is there either a way to force the Dimmer 2 to acknowledge that the circuit is dimmable, or have it ignore Parameter 33, and dim anyway?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You can overrule any decision made by auto cal.

 

Set parameter 32 to "0 – on/off mode disabled (dimming is possible)"

 

Then experiment with other parameters (min, max level and leading versus trailing)

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Peter,

     

    Thanks for that - I had played around with parameter 32, but then didn't go the next step of playing with the min/max values.

     

    It now works brilliantly. Thank you so much.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...