Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Alexa - Google Hub - No RGBW control


Decorpc
 Share

Question

Hello everybody

 

I noticed that neither Alexa and Google Nest Hub detects the RGBW controller witch colour capabilities.

 

Both systems detects the controller like a common bulb - ON/OFF and dimmer but not set or change colour.

 

Am I doing something wrong or is any issue inthe the voice assists?

 

Thank you

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello @Decorpc

here you have a list of FIBARO skills commands in Amazon Alexa - 

Please login or register to see this link.

 .

To Control RGBW programs simply say “Ask/tell FIBARO to start/activate program [program name e.g storm] on [device name]”.

 

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 16 hours ago, M.Andrzejewska said:

    Hello @Decorpc

    here you have a list of FIBARO skills commands in Amazon Alexa - 

    Please login or register to see this link.

     .

    To Control RGBW programs simply say “Ask/tell FIBARO to start/activate program [program name e.g storm] on [device name]”.

     

     

    Didn't works for me.

     

    The problem is that my Alexa echo and my Google Nest Hub take the RGBW controller like a simple bulb or dimmer. I can't change any color of my RGBW led because don't consider the controller can do that.

     

    I have a TP-Link RGB bulb and both systems detects the fact that I can change the colour of the bulb, and both can dim the bulb and change colour, but with the RGBW controller don't Directly in the app can't change colour, don't apperar more than ON/OFF and brigthness.

     

    I attached two screenshot of my Alexa APP. You can see one have the option to change color (tp-link) and the other no (RGBW) - Are in spanish but I think you can undertood that I want to explain.

     

    It's an error in the intregation or I'm doing something wrong?

     

     

    Please login or register to see this spoiler.

     

    Link to comment
    Share on other sites

    • 0

    @Decorpc thank you for the screens and description.

    I'm afraid that, at this moment, there is no command that could let you specify a certain colour in Amazon Alexa.

    You can, however, use it to activate one of the programs from the RGBW Controller's memory.

    We're working on broadening the number of commands.

     

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • 31 minutes ago, M.Andrzejewska said:

    @Decorpc thank you for the screens and description.

    I'm afraid that, at this moment, there is no command that could let you specify a certain colour in Amazon Alexa.

    You can, however, use it to activate one of the programs from the RGBW Controller's memory.

    We're working on broadening the number of commands.

     

     

    In Google Nest Hub have the same issue, not only Alexa.

     

    Ok, I'll wait while you add this function.

     

    Thanks

    Link to comment
    Share on other sites

    • 0

    This function has been added. I found out by accident last night when I went to turn kitchen lights to zero and the lights all turned blue instead.


    I then tried red, which worked and a few other colours (eg light blue, warm white) which didn't work, which is a shame.

     

    However, when changing colour Alexa also decided to change brightness which was weird. 

     

    Still, this is a step in the right direction.

     

    I'm guessing this update may have been introduced when another annoying update was introduced a few weeks ago.... whenever I turn lights off in my kitchen I now have to tell alexa to "turn lights off in the kitchen" before I could just say "turn lights off".

     

    EDIT Cyan gets you light blue. I wonder what's required for warm white..my favourite colour.

    Edited by amilanov
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...