Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

New Swipe will not wake up or synchronise


Question

Hi. I seem to have tried everything with a new swipe. It loads up ok but will not wake up and synchronise. Tried with batteries and the sequence with hand and also with a usb power supply and using the button. Am I missing something or just a duff machine?

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • 20 hours ago, akatar said:

    try, exclude it again and then include at very close range

    Hi, thanks for the suggestion. Tried this exactly as suggested but still will not wake up or sychronise. Any other suggestions please.

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...