Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Google Home and Fibaro HC2 stopped working - Help!


MJ14
 Share

Question

Hi All

 

In June, 2019, I purchased a google home mini speaker and setup my account. I linked this with Fibaro and like magic, it all was working perfectly. I have around 25 devices (mainly lights and fans) n the house all working on Fibaro, and I was able to do everything I desired “Hey google, turn on the Bathroom..” “Hey google, turn off all the lights” etc etc It was working perfectly and my wife was very happy with me!

 

About 1 month ago, it all stopped working out of nowhere. So I thought, let me delete all the devices from google home, and unlink the Fibaro and then re-link the fibaro account with google home. Unfortunately I’m having no success because every time I do this from the google home app, it says, it says “Fibaro SMART home is linked” and then it thinks and thinks and ends up saying “Something went wrong” and no devices are actually added. 

 

Ive raised a ticket with Fibaro help desk, and Fibaro have acknowledged there is an issue, but if this was working perfectly for 2 months why did it stop working and when will the fix come?? Is anyone else facing the same issue? Please help 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Mam identycznie to samo.  Mój język polski nie jest obsługiwany i to że działało przez miesiąc było pozytywnym zaskoczeniem. Teraz cierpliwie czekam jak ponownie wróci. Do tego czasu uruchomiłem usługę przez IFTTT. Pracuje przyzwoicie

Link to comment
Share on other sites

  • 0
On 9/16/2019 at 1:32 PM, MJ14 said:

Anyone have any ideas/suggestions??

Same issue here since a week. Did you manage to get it working again ? 

Link to comment
Share on other sites

  • 0

Nie nic się nie zmieniło. Używam częściowo po angielsku a częściowo przez IFTTT

Link to comment
Share on other sites

  • 0

Ik have the same issue. I recognise the structure of the problem, so the following could be the case: As it happens in HC3 as well as HC2, it probably isn't related to the HC or it's firmware, but to the connection between fibaro servers and Google servers. Knowing Google, they probably changed the protocol and fibaro had to change their end in a hurry. But I might be wrong.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...