Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Continuous auto calibration


JeroenE
 Share

Question

Hi all,

 

New here so pardon my lack of knowledge.

I have a number of dimmer v2's with dimmer bypass. My house is engulfed in 2 wire installations, and these would seem like a nice fit. The dimmers worked absolutely fantastic for about 6 months. Then suddenly 3 dimmers started some kind of continuous autocalibration (at least that's what I think it is). If i switch them on, they are fine for some time and then start dimming down with 1 sec interval, until theyre at 0%. Afterwards, some seemingly random time, but never before 30 minutes, they will start increasing to some random percentage and after a while, this process repeats. 

 

I run domoticz and I've done manual calibration with bypass on 1 dimmer, autocalibration on another dimmer, numerous times, but it never solves the issue. As soon as I cycle the switch, it repeats itself yet again.

 

I run domoticz (on a rpi3b+)  with an aeotec zwave plus stick (gen 5). When it starts autocalibration, domoticz shows no logging, so no scripts or dz system initiates the autocalibration process.

 

Now I dont know if the dimmers are faulty.. which would seem unlikely, because why would 3 dimmers simultaneously start acting up? Could it be the aeotec zwave stick? I've resetted it, along with all the dimmers to completely start over, but that didn't solve anything. And last but not least it could be the raspbian/domoticz installation. But it would seem unlikely since the os doesnt talk do zwave devices itself.

 

I'm looking for any advice you experts could give me. So thanks in advance!

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...