Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Sjakie

Smoke sensor

Recommended Posts

Hi guys,

I bought 5 smoke sensors and installed them.

Two gave the message battery need to be changed.

One came after one day too.

I replaced all batteries, if I check it with battery controller they are more as green.

After one/two days two pieces  starts beeping and a yellow led>> change battery. This battery are full!

Is this a bad product range?

Any advice or do I need to buy another brand?

Thanks in advance

Share this post


Link to post
Share on other sites

 

Hello,

 

After inclusion did you do a mesh reconfiguration. Then a soft reconfiguration.

Maybe they loose sometimes,  the connection to the gateway and they keep trying to establish communication again.

Share this post


Link to post
Share on other sites
  • Topic Author
  • Hello,

    Update again a set of new batteries of other brand, all sensors behave the same>>>after a few hours email change batteries and piep. All batteries show on tester full green

    Solution all packed and send back to supplier. Bought one piece of brand name Popp to see how they behave.

    Share this post


    Link to post
    Share on other sites

    This seems like the old known issue. If you are to fast with exchanging the batteries, the smoke sensor is not aware.

    Wait some minutes and click the button to drain the condensater in the sensor, then insert again.

    Also wake up the device to communicate with controller and send actuall battery status.

    But, as you will receive bad alarms at night, it was a good decision to send them back ;-)

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Popp smoke sensor with option if one is triggered all sirenes off installed Popp smoke sensors will sound,  according help desk after update not working!! You can do it with lua inHC2.

    I made the choice of sirene sound all independent  of what ever device, nana.

    So I ordered again 5 Fibaro smoke sensors by another firm.

    These react better here the soft configuration works by 2 out of 6 the others are still pending!!!!!

    Already  3 pieces of battery changed

    Am I the only one who has a problem with it?

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • continuing story,

    All soft configuration message are gone.

    today the other batteries replaced>>old batteries are tested and far over green.

    So best solution I think will be demount, put in box and back to supplier

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Fibaro smoke sensor,

    I noticed that if I add the smoke sensor two possibilities:

    1) HC2 sees it as smoke sensor >>>no problem

    2) HC2 sees it as door sensor >>>PROBLEM

        if continue, naming add in room>>getting message battery to replace, if replace battery message stays!!!

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Kage,

    Thanks for the post.

    I did that no luck!! Still change battery!

    Share this post


    Link to post
    Share on other sites

    Had same issue for months... trying to recall what I did....

    1. Disable sound alarm

    2. Exclude from global polling... I know this is battery operated device. You should have three devices, smock, temperature and fire alarm, but only smoke detector has wakeUp time as battery device. (At least in my case)

     

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • For me it is very strange that the HC2 sees the smoke sensor also as door/ window sensor.

    Certainly if the selection later give so much troubles.

    It  cost me days to get it worked and supplier did not have any clue.

    They are up and running no sound alarm for battery error and yellow warning led.

    I am happy now(as long as it stays)

    I still need to test if smoke sensor is breached of the general alarm is triggered too.

    //Sjakie

    Share this post


    Link to post
    Share on other sites

    meaby you already have done but

    reset smokesensor manualy by color

    check for update

    wich version is it

     

     

    i have version 2.4 and replace two of my sensors in 10 sec and no problems 😀

     

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Kage,

    If you add them and did they show up as door/window sensor?

    If not there is no problem.

    //Sjakie

    Share this post


    Link to post
    Share on other sites

    Did you include the device nearby the controller? I experienced issues with NWI, secure inclusion and distance when including a battery operated device. 

    When I include a device I'm always near the controller (30cm), then I first start "remove" and than "include".

     

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Hi, I have included all my devices from my "lazy" chair.

    I tried one smoke sensor also in front of HC2 no change.

    I am surprised they still are functioning without any message till now about the battery.

    //Sjakie

    Share this post


    Link to post
    Share on other sites

    I would suggest to remove the sensor and do a hard reset, than do the inclusion procedure nearby the controller. 

    Share this post


    Link to post
    Share on other sites

    Hi there,

     

    I have the same issue since I've installed a smoke sensor. Actually, I installed 4 sensors in my house, but 1 is draining battery in 2 days !!! I already had similar problem with a door sensor. I must admit Fibaro are nice products, but when I see such behaviors I really doubt about reliability.

     

    I will give a try with exclusion / inclusion, maybe this will help...

     

    r.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Only continue with your sensor is he has recogniced as smoke sensor.

    If added and show door/window sensor>> delete

    Start again

    If HC sees smoke sensor >> continue

    I havethe same isue with door sensor too

    Thats my experience

    succes

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...