Jump to content
  • 0

Walli Dimmer Auto-off




love the Walli switch but i cant get it to turn off automatically. I set the parameter 158 to the time i would like but it just won't turn off. i have no problems with standard Dimmer 2. I have a 5.1 firmware. Could someone confirm if it works.



Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi there:


I have the same issue. My configuration is:

  • Home center 2 version 4.600
  • Fibaro walli Dimmer firmeware version: 5.1

 So, setting the 158 paramerter (auto-off) value of the fibaro walli dimmer does not make the dimmer turn off automatically either after we turn on the dimer manually (by pushing physically the button) or via HC2 or phone. 

I hope that this will get corrected.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...