Jump to content
  • 0

HC2 dont boot after power down


Question

I have an HC2 that is running latest version (official) of SW 4.560. After that the mains was cut to

the whole house the HC2 does not reboot and start operate.

All LEDs flshing from right to left.

 

After several attemts to toogle the power button on the HC2 it finally restarted

properly.

 

It is a serious problem if the HC2 does not restart after a power cut in the house

 

Advice please

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello,

In my case it has to do that HC2 starts faster as the network.

If power is back and I start HC2 again after network is on no problem.

Happenly the lasthave power failure was about 15 years ago.

If it happens I can restart HC2 remote with wifi plug and app.

 

Link to post
Share on other sites
  • 0

From my experience it will be your CMOS battery which is need of changing. I had the same situation with mine... If you remove both ends of the case, very carefully slide the PCB to the point where you can remove the CMOS battery connector for 20 seconds then reassemble, the machine will boot, but if you loose power again you will need to repeat the above. The CMOS battery is low on voltage and holding the boot sequence, you can easily get suitable replacements from Amazon.!!

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...