Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

Walli switch single Mode change fails





after update to new Firmware (V5.1)  I can't manage to change operation mode. Can somebody confirm that works? 


I tripple clicked for nearly an hour but  most of the time the switch  goes to inclusion mode or simply nothing happens.

I tripple clicked, release the button, click once more and then hold the button  waiting the switch to enter menu (white, green, yellow) but that wan't happen.

I know the time between release the button after 3xclick and click once more matters but i tried every interval the makes sense to me


That doesn't matter as long i switched the light just using the switch only. But change it by software i have to decide whether i use switch up or switch down.

So next question is:

When I include the walli switch I get 4 devices:

- x.0 Switch (up) the question is: IS THIS OK?

- x.0.1 remote control (for what purpose ever)

- x.1 switch up

- x.2 switch down


Compared to double switch, x.0 should change the state of both (up and down) switch, but it changes just the up switch state.


Any bugs with V5.1?




Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1
  • Inquirer
  • Ok! Firmware 5.2 solved that issue. After updating there was no problem to get into configuration menu.


    So if their is any fibaro moderator still on duty: Thanks for your support. Just one note like "Known issue in 5.1" would have save me hours of stupid clicking.



    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Create New...