Jump to content
  • 0

Server 503 unavailable


Question

Hi, since a couple of months my Fibaro HC2 is acting weird. I need to reboot the device in order to work again (the Iphone APP and scenes are not working anymore).  When going the GUI I get the 503 server unavailable issue and I can only restart the services to resolve the (temporary) solution. Or just remove the box from power and connect it again. I was first blaming my ISP, but I switched providers and modems I am still having the same issue.  The device also gets pretty hot. I upgraded to multiple versions in past months and tried several configuration changes, but none helped. I also set the IP address to fixed, but that also didn't help.

 

Before returning the device under warranty I would like to check if anyone is having any suggestions. 

 

Thanks.

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

No Support from me to you, but Thank you for the hint, I unpowered my HC2 for a short time and started it up again , resulting at being able to dimm the lights in the kitchen and living room and close down the heating. Quite convenient at 11:35 at night, as you want to go to bed. This is the second time within a week the HC2 lets me down, as it did several times before. I'm sorry it HAS to go, it WILL go, I cannot bother my wife and kids with an uncontrolable home system. Any hints for a propper replacement or solution?

 

HC2 running on firmware 4.550 - installed 2017

Edited by Kasper
added firmware version
Link to post
Share on other sites
  • 0

Hi,

I am experiencing the same problem, i am on version 4.560, is will run fine for 5-6 days and the crash and nothing in the house is working :( 

Only a reboot, (power off and on) will fix the problem but only for a shurt time.......

Link to post
Share on other sites
  • 0

to be honest I was quite angry with Fibaro when the issue happened for the second time, and ofcorse at a very inconvenient moment. But I think I found an answer, it still holds for about a week now, and clearly it showed in a much faster response after initiating a somewhat more complex routine (like a scene shutting down all lights in a room).

Have a look in the download section for "clear Debug & Catching Errors 1.2". put this scene in your HC2 and see if it helps.

 

Link to post
Share on other sites
  • 0

@Kasper

Do you have a direct link to the clear Debug & Catching Errors 1.2 scene because I can't find it.

 

Thank you in advance.

Link to post
Share on other sites
  • 0

Hi, my issue is finally resolved. Fibaro support performed maintenance actions and cleaned up the database. So I recommend to contact support if you have similar issues.

Link to post
Share on other sites
  • 0

My home Centre 2 has just began to show the 503 error.. have tried everything .. Different browser, clear cache, power on/off etc.

 

Still having issues.. What have people figured out that works best? fibaro technical service???

 

 

Thanks.

Link to post
Share on other sites
  • 0

In some cases it's caused by a DoS...I had a door/window sensor that went mad and caused hundreds of notifications (seemed like a endless loop) right before my HC2 (4.600) was frozen with the 503

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...