Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
danielbanker

Major problem | Fibaro 4.56 but only 4.18 backup

Question

Hey everybody.

 

I have a major problem. I reseted my z-Wave network. Now all my devices are gone!

I have the system at 4.560 but I only have a backup data from 4.180 and it says "not compatible".

 

Is there any chance to get the 4.180 backup done? Can I downgrade my Hc2 to 4.180?

 

I have 170+ devices, many of the behind the walls ... I can not include every device again.

 

Please help me!

Edited by danielbanker

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, danielbanker said:

Hey everybody.

 

I have a major problem. I reseted my z-Wave network. Now all my devices are gone!

I have the system at 4.560 but I only have a backup data from 4.180 and it says "not compatible".

 

Is there any chance to get the 4.180 backup done? Can I downgrade my Hc2 to 4.180?

 

I have 170+ devices, many of the behind the walls ... I can not include every device again.

 

Please help me!

 

You have to make a service request at Fibaro.

Share this post


Link to post
Share on other sites
  • 0

Big problem...

Try recovery... if your HC2 is old it probably will start with 3.XXX version. In some point it will upgrade to 4.xxx version and see if your backup is compatible to version.

Otherwise as stated by @Thomasn you need Fibaro service help. 

By the way going further when you upgrade version, do it with auto-backup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...