Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Heat Controller lost forever from detection ?


Ludoblues
 Share

Question

Hi,

 

I ordered 6 heat controller.

I added the first one directly from Homekit, it didn't work, i was supposed to add it from the Fibaro App for Homekit.

I have tried, but it is impossible to detect it (maybe it is related to my first try directly on the Homekit app).

i have tried to reset it following the manual instructions, but it doesn't change anything, still impossible to detect, the heat controller seems to be lost forever...

Is there a way to detect it again? Or is my device broken just because i tried to pair it from Homekit?

 

For the second one and the third one i worked because i added it on Homekit from the Fibaro App for Homekit (actually i have warning saying the device is uncalibrated event if i calibrate it with the app but i have seen it is discussed on another thread of the forum).

But i made the firmware update (to 1.3.0), and now i cannot reach it anymore (i get an error message "device not reachable").

 

For the fourth one, i couldn't calibrate it (it failed 3 times), i answered a text message with my phone, then went back to the Fibaro App, which was bugged (locked on the loading screen with a 100% progress bar, i guess it doesn't handle app switching), so i have restarted the app, and i got a "Sys Fault" error on the device.

So i removed the device from the app to add it again, thinking the bug was coming from the app switching i did to answer a text message, but once again, it doesn't discover the Heat Controller anymore...

Same question, Is my heat controller lost forever just because i have answered a text message?

 

For the 5th one, everything worked to pair it with the Fibaro app, i have updated to the last firmware, i have calibrated it, and just after that, impossible to reach the device, neither from the Fibaro App neither the Homekit App, i removed it from the Fibaro App because it was my last hope to try to pair it again, but once again, i can't detect the device anymore to. Once again i tried to restore the device to the factory configuration (press the button util it glow yellow and press again), it doesn't react, looks like if the manual instruction describe a workflow not implemented.

 

Seriously how such a product can go to the market? 

 

Please help it is very frustrating!

Edited by Ludoblues
  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I didnt noticed any difference between adding the device with homekit app or fibaro for homekit app. The effect was the same and worked ok.

 

Reset the device. Then turn it on. It should be visible in the app. If not - return the device.

 

Frequent recalibration problem was solved in many cases in the latest firmware update. Try to update the device with the app. Make sure it is installed tightly to your heater and do the recalibration again.

 

Hope this helps.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • Hi,

     

    Thanks for your answer.

     

    Do we agree the way to reset the device is to keep pressing the button until it becomes yellow, then release it and press a single click ?

    How can you be sure it succeed ? Because it doesn't change anything (i still have a green light when a touch the "Fibaro" circle, the motor doesn't rotate, nothing seems to happen...), i still can turn the device and change its colors from white to purple.

    And when i click again later (to restart it), nothing happen, not like the first time i start it (red circle + tight motor rotation).

    So i really feel like the reset factory doesn't works.

     

    I just tried to pair my 6th heat controller and this is the same, here are the steps i have followed:

    - heat controller fullly charged (blink green)

    - mount the device

    - click the button to activate it

    - Add it from the Fibaro app for Homekit

    - Calibrate it

    - Update the firmware (1.3.0)

    --> The device is now lost, when i try to access it from the App i get an error message "the device cannot be reached", and if i remove it i won't be able to detect it...

     

    P.S: I have just tried to reach the 2 heat controllers i suceed to pair yesterday, i cannot reach it anymore, looks like the update firmware broke the connection with these 2 ones which worked before.

    So now on my 7 heat controllers, any of it works, any of it can be reset, any of it can be used...

    Edited by Ludoblues
    Link to comment
    Share on other sites

    • 0

    Just restart your phone after the update and you will have the connection again! I had the same problem as you and it worked for me. Fibaro should mention this in the update notes to restart your phone (or the bluetooth module) to get the connection back again.

     

    Reseting the device is just like you wrote but i had the problem to accept the reset because id didnt respond. Sometimes i had to click twice to accept the yellow ring ane the effect was the yellow ring blinking for around 5-10 seconds and then the head turns off. It was the only way to be sure that the heat controller was succesfully reset. 
     

    Reset your phone and the connection will be ok. If you erased devices from the app - reset the phone and then reset the heat controller and do the initialisation procedure again. Surely will work. 
     

    Good luck

    Edited by ventillo
    Gramma
    • Like 1
    Link to comment
    Share on other sites

    • 0

    Same issue here, restarted my phone, reset the HC, but when I click on the button after the restart, it turns red for a second. Turing that second it is visible on the HomeApp and then it disappears again... How did you solve this?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...