Jump to content
  • 0

Single Switch Operating Mode


Question

Looking for some advice out there as I am finding it impossible to access the operating menu on a Walli wall switch. I am trying to get the device into Single Switch Mode.

 

I have tried lots of triple clicks, single clicks and holding down for different times.

 

I have upgraded to firmware 5.2, then excluded the device and started again but still cannot access the operating menu.

 

I have 5 of these and can't access it on either so it isn't a faulty unit 

 

Any advice onto how to get this working - this is majorly frustrating and I must be doing something extremely stupid or missing the point somewhere but its been driving me crazy for 2 days now ...

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I actually solved this myself .... reading instructions too literally - but this may be useful to someone else.

 

The instructions say 'Quickly, three times click, then press and hold one of the buttons to enter the menu .....'

 

This suggests that you take a pause between the third and fourth click - this is not the case.

 

This should read - Quickly click FOUR times and hold the button down. After a few seconds the LEDs will flash GREEN if the device is added to a Z-Wave network and RED if it isn't.

 

Keep the button pressed whilst the LEDs are flashing and they will go off after a few seconds and a few more seconds after that you will then be in the Operating Menu.

Edited by StewbyDoo
  • Like 1
Link to post
Share on other sites
  • 0

StewbyDoo, you're a genius.

I couldn't get the reset done of the Walli double switch.

It took me two hours of frustration before I discovered your answer!

Indeed, click FOUR times and hold the button down.

Still not described as such in the official manual ]:->

Take care.

Link to post
Share on other sites
  • 0

Hi,

 

I feel like I'm losing my mind. Why does it have to be so complicated?
I introduced the device in Single Switch Mode because that's what I need. I learned how to do this thanks to @StewbyDoo.
I changed a lot of bulbs of all sizes, powers, leds, economical, halogen, etc., but the switch refused to light them.
It's very frustrating. VERY!!!!
Am I not doing something right? Can anyone help me, please?

 

Thank you

 

LE - I find the problem.

Edited by dacianova
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...