Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Problem z łączeniem się z zewnętrznym kontrolerem temperatury.


Mag
 Share

Question

Witam!

Zakupiłem kilka sztuk HEAT CONTROLLER+ TEMPERATURE SENSOR 

Nie chce mi się w żadnej z głowic zewnętrzny kontroler temperatury sparować z głowicą.

Robię wszystko zgodnie z instrukcją:   

Please login or register to see this link.

   (po niżej fragment)

Wszystko działa do punktu 5 w punkcie nr 5 czujnik nic nie sygnalizuje - ani pięć razy na czerwono ani 5 razy na zielono.

 

Czujnik działa bo naciśniecie przez 2 sekundy czujnika jest sygnalizowane 3 krotnym mignięciem diody - rozparowanie.

Jednak w żadnej z głowic nic nie chce się sparować. Miał ktoś taki problem? 

 

"

Aby sparować czujnik FGBRS-001 z głowicą:

Please login or register to see this image.

 heat controller

  1. Kliknij i przytrzymaj przycisk (w razie konieczności użyj dołączonego kluczyka).
  2. Zwolnij przycisk gdy zobaczysz niebieski kolor pierścienia LED.
  3. Kliknij przycisk aby potwierdzić wybór, pierścień LED zacznie migać na niebiesko.
  4. W ciągu minuty kliknij przycisk na czujniku
  5. Pierścień LED głowicy zaświeci sygnalizując rezultat:
    • 5 razy na zielono – czujnik sparowano pomyślnie,
    • 5 razy na czerwono – nie sparowano czujnika.
  6. Umieść czujnik w pomieszczeniu z głowicą, nie dalej niż 5 metrów od niej."

 

 

 

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • W dniu 17.02.2020 o 16:38, mksmarcin napisał:

    U mnie to samo. Czy udało się znaleźć rozwiązanie?

    Skorzystałem z rady 

    Please login or register to see this link.

     

    Please login or register to see this link.

    i zresetowałem głowicę do ustawień fabrycznych - dopiero to pomogło i działa ok.

    Jak to zrobić, można znaleźć w manualu >> 

    Please login or register to see this link.

    Link to comment
    Share on other sites

    • 0

    Miałem ten sam problem - w moim wypadku chodziło o zbyt wolne klikanie przycisku na czujniku. Trzeba go kliknąć naprawdę szybko (na bardzo krótko) i wtedy się sparuje.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...