Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,


as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.


As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!



Smart Home Forum by FIBARO Team

  • 0

After power supply for 1/2 sec. only red led



Hi guys, 


I tried three different power supplies, the latest with 1,7 amp as I read that e.g. 300 milli amp is fare too low.

Before I tried 1,0 amp. and 300 mamp.

The issue is, that after plugging into power supply on the smart implant a RED led goes on for approx. 1/2 second and the led goes out again. Nothing more. Including by triple pressing -> not reaction. I'm using FC 2.


Please find attached images of the latest power adapter I used and my wiring. 


Thanks for your support,



Please login or register to see this attachment.

Please login or register to see this attachment.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0



Wiring looks good, but are you sure that the positive wire from the power suply, is really the positive wire?

Try to exclude the device first, even if it was not included.

Then try to include the device again.



Link to comment
Share on other sites

  • 0
  • Inquirer
  • Bedankt Flash,


    Please look at the new image I attached. I'm not an expert, but obviously the with "red" stripe marked wire is the positive pole (+). Correct?


    When properly plugged with power supply, does the smart implant then show e.g. a constant green led or nothing before starting the inclusion process?






    Update 30.12.2019 5:31 pm -> successfully included

    I included it just right next the the HC2, maybe a distance issue.

    Please login or register to see this attachment.

    Edited by MagicT
    Successfully included
    Link to comment
    Share on other sites

    • 0



    You're correct. the wire with the red marking i the postive.


    If I connected my smart implants the led briefly lights up in red.

    Then if I go to inclusion mode, In need a couple of try''s , I find it difficult to determine of the pushing of the "B " button is really happing.

    Took some try's before I got it. Didn't pay attention of the led was blinking/flashing in any colour. Just waitet for the HCL to complete the inclusion.

    The wires that you not use for know are they sepperatly insulated? I did insulate each wire seperatly, to avoid any rare things happing.


    Update 30.12.2019 5:31 pm -> successfully included

    Didn't see this earlier.

    Happy you solved it.

    I always do an inclusion near the home center. Becaus I have still some Gen 1 devices in my network, so NWI will not work.

    After installation on location I do a range test, and or a mesh reconfiguration for this deves.


    Edited by Flash
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    • Create New...