Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Macieku

Panel ogrzewania w HC2 a termostaty TKBHOME TZ.10

Question

Posted (edited)

Dzień dobry,

 

Mam pytanie o panel ogrzewania w HC2 – tzn. czy działa on z termostatami innymi niż głowice Fibaro? Zakupiłem do ogrzewania podłogowego termostaty ścienne z z-wave firmy TKBHOME model TZ10 (TZ10.36) i wszystko teoretycznie działa, ale nie da się nimi sterować z pozycji panelu ogrzewania (ustawia się temperaturę i termostaty nie reagują). W ustawieniach pomieszczeń podpięte są odpowiednie termostaty i czujniki temperatury.

 

Tymczasowo załatwiłem problem poprzez stworzenie scen dla termostatów i wszytko działa, ale jest to problematyczne, gdyż nie da się ustawiać temperatury z pozycji aplikacji mobilnej (w ogóle ich tam nie ma), a to głównie dla tego zdecydowałem się na Fibaro. Fakt, że żeby sceny działały musiałem ustawić ich kategorią jako "inne", bo pod "klimat" nie działało.  

 

Proszę więc o radę, czy ktoś miał podobny problem i czy udało się z nim poradzić – jestem początkującym użytkownikiem, więc mogłem coś nie tak skonfigurować. 

 

Pozdrawiam

Maciek  

 

Edited by Macieku

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

A czy tryb masz równolegle ustawiony na grzanie? (setMode). Którą wersję firmware mają twoje termostaty? W starszych był problem i trzeba było przestawić niepodany w instrukcji parametr2 na 1. A i najważniejsze czy oprócz przypisania w pokojach termostatu i czujnika temperatury w panelu ogrzewania w edycji strefy wybrałeś właściwe pomieszczenie?

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

@drbossprawie wszystkie urządzenia  TKBHOME są „ugly”.

w oparciu o użycie 5 różnych urządzeń.

IMHO

 

Share this post


Link to post
Share on other sites
  • 0

@10der

też planuję ostatniego TZ10 się pozbyć, ma jedną zaletę ... pasuje mi idealnie do miejsca gdzie jest. Modułu przekaźników już dawno  przeniosłem do mniej ważnych miejsc.. lampki nocne, choinkowe itp. Z TKB miałem najwięcej problemów.

Share this post


Link to post
Share on other sites
  • 0

moja scena "leczenia" padu komunikacji do termostatatu (termostat raportuje do HC to co na nim manualnie jest zmieniane, ale nie wykonuje mimo prawidłowej komunikacji komend z HC). Napisane po bałaganiarsku kiedyś w nocy jak padło po zaniku zasilania  i szukałem rozwiązania a potem nie było czasu na porządny kod. wartość 17 to u mnie tzw temperatura zredukowana w okresie grzewczym. Może Ci się @Macieku przyda jeśli będziesz miał  znów jakieś problemy z TKB10

 

Please login or register to see this code.

 

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Posted (edited)

    Bardzo dziękuję za szybkie odpowiedzi, choć nie wszystko dokładnie zrozumiałem ze względu na moje braki wiedzy  :).

     

    Co do moich nieszczęsnych termostatów, to  ustawień panelu ogrzewania, to póki co testowałem go tylko na jednym pomieszczaniu, tj. salonie (choć mam tam dwa termostaty, bo mam chyba dwa obiegi podłogówki - i to pewnie byłby kolejny problem) - sprawdzałem ustawienia termostatu (czy jest podpięty pod kategorię "klimat"), jak również pomieszczenia (czy jest tam podpięty odpowiedni termostat) oraz strefy (czy jest tam faktycznie podpięty salon) w panelu ogrzewania kilka razy i wychodzi na to, że jest wszystko dobrze na moje oko, ale dalej termostat nie reaguje na temperatury ustawiane z pozycji panelu ogrzewania - ustawiam nawet np. 28 st i termostat zostaje bez reakcji. 

     

    Połowicznie rozwiązał się problem bieżącej kontroli termostatów, bo sprawdziłem i okazało się, że tylko nowa aplikacja na telefon (android) nie widzi tych termostatów. Aplikacja na tablet (android) i starsza wersja na telefon (android) widzą je bez problemu i można nim ręcznie sterować. Niestety nie rozwiązuje to problemu braku współpracy z panelem ogrzewania, ale to w jakiś sposób zastąpiłem scenami.  

     

    Może więc problem jest w faktycznie w wersji moich termostatów i muszę coś przestawić - mam zagwozdkę, bo nie za bardzo wiem jak sprawdzić jakie mam termostaty, czy nowsze, czy starsze wymagające dodatkowego przestawienia - w panelu urządzenia w Fibaro te w salonie mają różne"wersję", jeden "0.13", a drugi drugi "1.3" (w pozostałych, które póki co sparowałem mam "0.13") - dokładny model to TZ .10.36 we wszystkich. 

     

    Pozdrawiam i jeszcze raz dzięki za zaangażowanie

    Macieku

    Edited by Macieku

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...