Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

RGBW Current power consumption not changing


dannykay
 Share

Question

I have an RGBW 441 where I am using only the W channel to light a room, with the momentary switch connected to the IN4. It appears that the current power consumption works correctly after removing the device and adding it but then after a certain time it gets stuck at a certain value and will not change whether the device is on or off. It shows  for example 106.5 W no matter if you turn it on, off or dim it. Sometimes this value will change to 0 or another number but I am not sure how. you must remove the re-add the device for it to work properly(report correct power consumption) for a while. Other than this wrong reading, the device functions as expected. Any ideas what is causing it? BTW the device is on its latest firmware 27.27, HC2 version 4.570, , soft reconfigure does  nothing . Any ideas?

 

Please login or register to see this image.

/monthly_2020_01/gav.jpg.f2141749de0d0aa443a9e347a97a3807.jpg" />

Edited by dannykay
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Please try to pool the device, it should update the reading.

If it works, looks like the device doesn't send power info.

Probably some parameter needs to be setup differently than default.

Link to comment
Share on other sites

  • 0

start today same happend here, no energy consumption update - no matter im turn on or off device ........ Any idea?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...