Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Dimmer 2 + brightness level


duayfabi
 Share

Question

Hi,

 

I just bought a Fibaro Dimmer 2 to drive a LED driver (this one

Please login or register to see this link.

).

 

I use the Dimmer 2 with three momentary switches. I can turn on, turn off and dim as the doc. say but the minimum and maximum brightness level of the led driver are not reached.

 

The autocalibration give me a value of 7 for the minimum brightness level and 46 for the maximum.

I tried to set 1 for the minimum and 99 for the maximum but when I do so, the effect is inverse. When I try to dim, the max level is reached very shortly (~1 second).

I finally set the minimum to 1 and leave the maximum to 46. I can dim normally but the minimum is too bright.

 

I think the minimun I can reach with the Dimmer 2 is in reality 10% of brightness (when the minimal brightness configured in the Dimmer 2 is set to 1).

 

What et how configure on the Dimmer2 to go lower in brightness ?

 

Thanks in advance.

 

Fabien Duay

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

In the device setup make sure that the auto-calibration is not activated. Then you can play around with settings.

Link to comment
Share on other sites

  • 0
  • Inquirer
  • 10 hours ago, Thomasn said:

    In the device setup make sure that the auto-calibration is not activated. Then you can play around with settings.

    Hi,

     

    Thx for your response.

     

    Already done.

    I saw that my led driver can be configured in a finer mode. So I configured it and relaunched the calibration.

    After that, I played with the value. The minimum I can set without the led goes off is the number 4 and the maximum is 99.

    The maximum brightness is ok, it is bright enough but the minimum is always too bright.

     

    Are the connection I made not optimal?

    I connected  <L, S1, Sx, N, out> and when I press a momentary switch, it is the live that is connected.

     

    Or perhpas the Fibaro isn't precise enough for my led driver... and I have to find a direct z-wave led driver for my strips...

    Link to comment
    Share on other sites

    • 0

    How many watts are your leds all together? It could be a question about your leds not drawing watts enough.

    Edited by Thomasn
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...