Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Sjakie

Netwerk problems

Recommended Posts

Hi guys need some advice,

Since beginning of December I have some problems short period (seconds I think)  lost of connection.

First setting was on modem provider 3 TV's and a cable to my Asus Router.

 

My network consist off:

provider modem

router Asus

switch

This set up is recently done on advice off the provider because of problems!

The provider modem;

-contains only one cable out >>>>Asus router

-wifi>>>off

Asus router:

3 TV's

 

switch>>>

HC2

Hue

Pi

Home Cinema

Media player

wifi

Hi-home smart plug

Harmony

IPhone

Home Connect

 

Hi-Home sends me a message connection lost

Alexa will answer I have a problem connecting internet .....

My Harmony Hub shows red light and needs to be reconnected

 

There is no problem with HC2 

 

How to approach this problem is it the Asus or the provider?

 

Thanks in advance,

//Sjakie

 

 

Share this post


Link to post
Share on other sites
2 hours ago, Sjakie said:

How to approach this problem is it the Asus or the provider?

 

reading router logs (if feature exists) can help you.

otherwise you with black eyes.

on;y router (connected to ypur ISP) can says what happened - is that own router issues or your ISP is not stable. 

Share this post


Link to post
Share on other sites

Is you're provider modem a modem/router or a "bridge"

 

Had a simular problem,

The connection was provider modem/router and a fritzbox modem router.

So I requested my provider to set my modem into bridge mode. The fritzbox function as modem router now. because i ddn't like the possibiltys of the provider modem.

 

Edited by Flash

Share this post


Link to post
Share on other sites
3 minutes ago, Flash said:

set my modem into bridge mode

...and provider now can see ALL your devices in network. Bravo 👏 

Share this post


Link to post
Share on other sites
53 minutes ago, 10der said:

..and provider now can see ALL your devices in network. Bravo

 

How?

 

Al ports are blocked. No exrnal acces possible. Strong password protected.

 

But the Asus log could provide some inforamtion. And contact the provider if the modem stil in bridge.

Edited by Flash

Share this post


Link to post
Share on other sites
  • Topic Author
  • Hi @10der

    ok so if in "bridge" all local IP adresses are visuable for them?

    I dont understand

    My ASUS is giving ip adresses in the 198. range

    how the can see what my router is doing?

    So I should go back to the previous set up but according the guy it will conflict their modem and my router

    Please explain

    //Sjakie

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • I feel myself a bit trunked.

    In the previous setting I could check with wifi on the modem of the provider.

    Now its more difficult for me to discus this with the provider.

    They have monitored the connection and say nothing is wrong with it.

    Yesterday a dip or lost connection and according them there was no breakdown or more notifications on that specific time.

    Its frustrating several months sometimes slow internet 35-75Mbs. Speed is okay now 95-105 Mbs.

    //Sjakie

     

     

     

    Share this post


    Link to post
    Share on other sites
    7 hours ago, 10der said:

    ...and provider now can see ALL your devices in network. Bravo 👏 

    Please explain, beacuase i don't understand you post?

    My modem/router is also in bridge mode en my router behind that is a edgerouter 8 pro and i don't think someone can see my lan devices.

     

    2 hours ago, Sjakie said:

    I feel myself a bit trunked.

    In the previous setting I could check with wifi on the modem of the provider.

    Now its more difficult for me to discus this with the provider.

    They have monitored the connection and say nothing is wrong with it.

    Yesterday a dip or lost connection and according them there was no breakdown or more notifications on that specific time.

    Its frustrating several months sometimes slow internet 35-75Mbs. Speed is okay now 95-105 Mbs.

    //Sjakie

     

     

     

    it depends, sometime you can see in you're modem what the uptime is.

    does the connection drop only happens to wifi devices or also with devices with a cable connection?

    i guess you have xdsl, wich provider?

    Edited by akatar

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Cable from Delta

    In the Asus Isaw the log but the incident was much earlier so nothing to see.

    Both Harmony and Alexa are WiFi

    Sometimes my TV modem is stucked too he is cabled that I thought to solve to switch it off every nigt but that did not helped

    //Sjakie

    mmh Strange my laptop sees the Modem WiFi provider (should be switched off)

    My IPone doest see this!

    Share this post


    Link to post
    Share on other sites

    perhaps you're provider modem is not in bridgemode? then you will have problems because "nat behind nat"

    Share this post


    Link to post
    Share on other sites

    So I asked my company to set my modem into bridge mode. The fritzbox characteristic as modem router now

    Please login or register to see this link.

    . Due to the fact i ddn't just like the possibiltys of the provider modem.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...