Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


New forum login has blocked me out


Recommended Posts

What the hell is this?
I RH_Dreambox can no longer access my forum account.


When I was to log in, I was asked to log in with my Fibaro ID. When I logged in I was asked to enter username (RH_Dreambox), but then got the answer that the username is already in use?
So now I have logged in as RH-Dreambox but all my history as RH_Dreambox is gone! ?
How do I fix this?

Link to post
Share on other sites
  • Replies 41
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey people our old admin @T.Konopka is with us again  

I had the same issue  it looks like it was caused by using a one email address for the fibaro ID and a different one for the forum  Using the same seems to solve the issue   @T.

ohh my, i have so many fake accounts and fake Fibaro IDs ^^ anyway, will stay with my current.

Quote

If you have a FIBARO ID account, you will now use this account to log in to FIBARO Forum. If you do not have a FIBARO ID account and you want to keep access to FIBARO Forum website, we ask that you register one. Please keep in mind that if you wish to keep your profile history (content),  the email address assigned to your FIBARO ID account needs to be the same as the one used on FIBARO Forum.

 

Are you sure that this account

Please login or register to see this link.

uses the same email address as your FIBARO ID?

 

Note that they have to be the same in order to be merged.

Link to post
Share on other sites

I had the same issue 

it looks like it was caused by using a one email address for the fibaro ID and a different one for the forum 

Using the same seems to solve the issue :-)

 

2 minutes ago, T.Konopka said:

Checking if everything works fine :D

@T.Konopka

 you can delete account autofrank2

I had it created before I figured out what the issue was ..

 

sorry about that :-)

 

  • Like 1
Link to post
Share on other sites
35 minutes ago, K.Drozynski said:

@AutoFrank, done.

 

Can you also merge my account (account name akatar)

 

thanks

 

but why the change on this forum??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...