Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

fibaro heat controller external sensor


eureka
 Share

Question

Hi I was wondering how I could see whether the external heat sensor is still properly connected to the heat controller? I'm getting weird readings (37 degrees C).

 

thx!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi,

 

You can check if the external sensor is connected in parameter 3 in Heat controller's advanced settings tab.

 

Please login or register to see this image.

/monthly_2020_03/image.png.526f6fec7213c1ae993a3781f31cecef.png" />

Edited by bhayduko
Link to comment
Share on other sites

  • 0
  • Inquirer
  • yes, that was what I thought as well, however, I had issues with my room temperature (37 degrees) while actually it was only 19 degrees. HOwever, my heater is hidden a bit so the temperature sensor overthere could very well be around 37 degrees. Also, i saw that the battery level of the temperature was equal to that of the heat controller, and when i charged the heat controller, the temperature sensor battery was also charging. 

     

    This made me think that it is not using the external termperature sensor. When I tried to reconnect the extra temperature sensor, it appeared to be dead. after changing battery it worked again. Howcome that I do not get a notification of dead external sensor? plus how can it be that parameter 3 still shows temperature sensor connected and operational

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...