Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Sign in to follow this  
MMpl

HC3 + Danalock v3

Question

Dzień dobry, 

 

czy komuś udało połączyć się HC3 z danalock v3 ?

HC3 w ogóle nie widzi próbującego się podłączyć danalocka, stojący obok Samsung smartthings v3 nie ma z tym.

HC3 i danalock mają najnowszy soft. urządzenie (danalock) jest zarówno zrestartowane (10x przycisk) jak i odłączone od smartthings.

Odległość od urządzeń - mniej niż 0,5 metra, łączenie z opcją szyfrowania też zaznaczone.

 

Coś przeoczyłem ?

 

ps. W jednym z changlogow wersji HC3 widziałem dodanie zamków z-wave.

inna ciekawostka, ze zamki danalock jako jedne ze 4 marek są w strefie marek fibaro (jako salto) i było by trochę głupio jak by flagowy system hc3 ich nie potrafił obsłużyć..

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Co się dzieje po wprowadzeniu HC3 w tryb uczenia/dodawania urządzenia i jednego kliknięcia w danalock ?  Czy centralka pokazuje jakieś komunikaty ?

Share this post


Link to post
Share on other sites
  • 0
  • Inquirer
  • Hej,

     

    Tylko to standardowe o rozpoczęciu i zakończeniu:

     

    [13.04.2020] [10:15:40] [TRACE] [ZWAVE]: Home Center in learning mode
    [13.04.2020] [10:16:11] [TRACE] [ZWAVE]: Adding devices complete

     

    Niestety nic więcej..

    Share this post


    Link to post
    Share on other sites
    • 0

    cześć
    Musisz zaznaczyć to pole, aby zostało poprawnie zarejestrowane.

    Please login or register to see this attachment.

    Share this post


    Link to post
    Share on other sites
    • 0
  • Inquirer
  • Hej Skvade,

    Dziękuję za odpowiedź.

     

    To pole było również zaznaczone.

    Robiłem różne kombinacje. 2 pola, pojedynczo każde pole, niestety bez efektu.

     

    Pozdrawiam,

    MM

    Share this post


    Link to post
    Share on other sites
    • 0
    W dniu 14.04.2020 o 18:57, MMpl napisał:

    Hej Skvade,

    Dziękuję za odpowiedź.

     

    To pole było również zaznaczone.

    Robiłem różne kombinacje. 2 pola, pojedynczo każde pole, niestety bez efektu.

     

    Pozdrawiam,

    MM

     

    Miałem problem z Gerda Lock V3. 

    Factory reset zamka i udało się dodać. 

    Share this post


    Link to post
    Share on other sites
    • 0

    Czy zauważyliście w swoich zamkach dość duże opóźnienie w wysyłaniu komend fibaro  do Gerdy lub Danalocka?

    U mnie czasem  zawiesi cały ruch Z-Wave na  czas otrzymania  zwrotnego raportu o stanie zamka,  trwa  to nawet do  2 minut, wtedy cały  ruch w sieci się kolejkowe i wraca  do pracy po zaraportowaniu od Gerdy.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...