Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

ZXT-600 HC2


jason8612
 Share

Question

I was able to add the ZXT-600 (4 in total) to my Fibaro HC2 system.

About a week later after setting it up, I saw 3 out of 4 units do not work anymore (the batteries died). I'm assuming it is due to the FLIRS mode/Always Listening mode. 

Does anyone know how to change the modes or what could be causing it to go thru batteries so quick?

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

you need to remove the device from your controller and re add.

If the unit is powered by batteries then that determis the mode, if powered by USB power that that will determin the mode.

 

My undersanding is battries wont allow 'always listing mode'

Link to comment
Share on other sites

  • 0

On ZXT 120 devices you have to manually switch between FLIRS and always listening. I assume it may be the same for 600 model. Check the manual. You need to exclude, switch the mode and include again. 
 

edit:

checked the manual. ZXT 600 chooses listening mode automatically upon the first power up. So I would exclude it, do a reset while powering it from batteries and then include again. 

Edited by baskalex
Link to comment
Share on other sites

  • 0

I added ZXT-600 to HC2 but for some reason I don't know, it created tow SET TEMPERATURE child devices one for hot temperaturs and ond for the cold temperatures (pic).
(I have 3 ZXT-120 which are working greate, and included withot this splitting - this let me to control them from a virtual devices as shown by 

Please login or register to see this link.

 here 

Please login or register to see this link.

 

How can I combine these 2 child devices to one?

Ofcorse I tried to remove and re-add it and to reconfigure it several times with no success.

Please login or register to see this attachment.

  • Like 1
Link to comment
Share on other sites

  • 0

After consulting with supplier of ZXT-600 in aliexpress
It turns out that any updates of Home Center 2 after version 4.6 make a mess and split the subdevice of the SETTING TEMPERATURE to 2.
To avoid this problem you need to return the system to version 4.6 and only than to do the inclusion.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...