Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Flood Sensor failed update


Stephjan
 Share

Question

Hi, my HC3 offers an update for my Fibaro flood sensor (currently running 3.3).

While trying to update the module, I'm getting "failed" messages (for about 1 sec I can see a progress bar, than red "Failed").

 

The flood sensor is placed 1m away from my HC3. HC3 is running 5.030.45

I woke up the device again and again.

Any hints?

 

cua Stephan

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

hello Stephjan,

 

same problem here. I have 3 flood sensors. HC 3 is running 5.063.beta. Any results from your side?

 

cu Bernd

Edited by berndh
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...