Jump to content

Security alert Fibaro System Suspicious Login Attempts


Recommended Posts

Hi There, 

 

I received an annoying message everytime for Fibaro Suspicious login attempt and there is not even someone home. 

I have no google account linked to Fibaro and have HC lite with software version 4.560.

 

Can someone help me to get rid of this annoying message. 

 

Thank you

Link to post
Share on other sites
7 hours ago, jbos04 said:

Hi There, 

 

I received an annoying message everytime for Fibaro Suspicious login attempt and there is not even someone home. 

I have no google account linked to Fibaro and have HC lite with software version 4.560.

 

Can someone help me to get rid of this annoying message. 

 

Thank you

Hi

 

I had the same problem, the trick for me was to close port 80 on my router. Port 80 was "forwarding" (all) traffic to my Fibaro HC2. (btw I was not aware that this was not needed to connect from outside the WiFi network (= internet) 

 

Hope this will solve the problem

 

  • Like 1
Link to post
Share on other sites
  • 2 months later...

I do have the same issue:

  • Everything worked fine
  • I got a recommed password change from fibaro
  • So i did.
  • My app ofcourse asked for the new password
  • Now I get since yesterday evening:
  • Suspicious Login Attempts Prevented

    We noticed 5 failed login attempts to your HC2-027929 that seemed suspicious.

     

  • after trying every half an hour
  • it doesn't work at two iphones (from the home IP adress)
  • password is correct (the same I use to logon online via home.fibaro.com)
  • I have had port 80 opened, but closed now (according the tip above)

Anyone any suggestions?

Link to post
Share on other sites

Hi,

 

I also get that message when I remotely connect to my Home Center from my current worksite over the satellite connection and through Norwegian ground station.

It is a bit slow connection, but I manage to login to Fibaro ID and then to my HC2, check what I have. After logging out I always get this message wondering why?

 

Link to post
Share on other sites

solved the issue by deleting the HC in the app and clicking on 'new' HC (it remembered my HC settings). I had to reconfigure my widgets though...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...