Jump to content
  • 0

Rooms and devices are not available on android app


Question

Hello,

 

I'm a newbee with Fibaro.

I have a Home Center 3, and I have configured it with rooms and devices. It seems to work properly using a connection via home.fibaro.com in my browser (I'm able to switch on and off my lights for example).

 

But I'm facing an issue with the Home Center android app. Once connected with my fibaro ID, I'm not able to see any rooms or devices.

I only use one user (the admin one) which is linked to my fibaro ID. 

I tried several ways, and search for tips into the web, but did not find any clue.

 

Could you please help me to find what is the solution ?

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Correction... after creating one scene just for a test, then this scene and associated rooms are displayed into the app.

But still not able to see the devices into the rooms...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...