Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

HC3 - Alexa doesn't find any device


DICI
 Share

Question

Hi,

 

I got a problem with the Alexa integration in the HC3...

 

Alexa doesn't find any fibaro device. I installed and uninstalled both 2 Alexa skills but it doesn't work either.

 

in the fibaro cloud the device integration is set to active.

 

FW: 5.031

 

many thanks in advance

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
  • Inquirer
  • the HC3 is the registered device in the fibaro cloud portal and the only one. 

    Link to comment
    Share on other sites

    • 0

    in home.fibaro.com you got info that integration are active?

    Please login or register to see this attachment.

    If yes , do you use that same Amazon account on device and for HC (maybe you got them on different regions 

    Do it find any device?

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • yes, integrations are active....

     

    it doesn't find any of my HC3 devices. what do you mean about the account ?

     

    i installed the Alexa skill and there I entered my fibaro login data. so the skill is installed properly. 

     

    do i have to Register a new account for it or do you use your standard fibaro login ?

     

    Please login or register to see this attachment.

    Edited by DICI
    Link to comment
    Share on other sites

    • 0

    in Alexa you used amazon.de account? and to link fibaro skill you used amazon.de site to?

    If yes please contact with our support we will check what is a reason if Alexa not finding any devices

    Link to comment
    Share on other sites

    • 0
    Guest mol7os

    @Dici is you problem solved?

    I have the same issue and have spent many time on it, for me it is not solved.
    The support has not fixed it till now as well.

    It looks like we are not allone and it is a kind of bug within the HC3 cause I 

    have switched already to another FibaroID.

    Link to comment
    Share on other sites

    • 0
  • Inquirer
  • No, the problem isn't solved til now. 

     

    because I use a home bridge server in addition I use google home on it. 

     

    I would rather use the Alexa integration because on the home center 2 it worked for me very good since many years.

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...