Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Alexa can't find devices any scenes


ArthurHome360
 Share

Question

Hello,

 

I have a HCLite and after a successful Log in, Alexa can't discover any devices.

 

I tried restarting devices, disabling Fibaro Skill and enabling again. Tried from computer and Smartphone but no success.

 

Does anyone else has this issue?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Yes, I have just woken up here in the UK and Alexa is not responding to any of my commands for both Fibaro and my heating which is on a separate platform (also a Z-Wave network) which has its own 'skill'. I have rebooted several of my Alexa devices to no avail. Frustratingly there is no way of checking the status of the Amazon Alexa platform for either updates or issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...