Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0
Roberto R.

Fibaro Smart Implant with DHT-22 sensor

Question

Hello everyone!

a few days ago I took a smart implant and connected a DHT-22 sensor to it to detect humidity and temperature in a greenhouse.

The Smart implant is powered by a 220-240 V power supply, DC 12V 1.25A, 15W output and is located inside an electrical panel while the sensor is positioned inside the greenhouse.

Please login or register to see this attachment.

Now my problem ... the internal temperature sensor of the smart implant reaches temperatures over 55 ° C even if the air temperature is 30 °.

At midnight tonight the internal sensor measured 35 ° C while the external sensor DHT-22 measured 22 ° C.

This thing seems strange to me also because the operating temperature range reaches max 40 ° C.

In this regard, in fact, the DHT-22 sensor measures the temperature and humidity regularly until the smart implant does not exceed 44 ° C, then flat graph, the DHT-22 stops giving me data.

If I unplug the power and plug it back in for a few minutes then it stops again.

At night, however, everything works perfectly.

What do you think it can be?
Wrong power supply?
Faulty smart implant?

A further test I did was put the smart implant outside the electrical panel, in the open air, the internal sensor still exceeds 47 ° C when in reality it is 30 ° C and the external sensor no longer sends me the data .

Thank you!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...