Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Crash on VD is still there


baskalex
 Share

Recommended Posts

Update 1.8.0 is live and the app still crashes on VDs. Well done, Fibaro? At least you are consistent :) 

Edited by baskalex
  • Like 1
Link to comment
Share on other sites

The topic has been moved from "

Please login or register to see this link.

" to "

Please login or register to see this link.

".

 

Temat został przeniesiony z "

Please login or register to see this link.

" do "

Please login or register to see this link.

".

Link to comment
Share on other sites

I have the same. It’s still not solved since the first release?

 

I want to switch to the new app, but when all of VD’s can’t be used it is useless. 

Link to comment
Share on other sites

It is highly possible that the problem is related to a specific VD. In order to determine which one it is, one would need to create/use a user who does not have access to all VD and start adding access to them one by one.

The moment the app crashes it should be that very device that is causing the problem. Would it be possible to perform such a test?

Link to comment
Share on other sites

Hi @K.Drozynsky

 

Thank you for your response and advise. It occurs with all my VD's, even the ones that only haves simply thing turn on light x. But the issues also occurs when I open the VD without pressing a button, so read only. The app keeps crashing sadly?.

 

Kevin

Link to comment
Share on other sites

  • Topic Author
  • 7 hours ago, K.Drozynsky said:

    It is highly possible that the problem is related to a specific VD. In order to determine which one it is, one would need to create/use a user who does not have access to all VD and start adding access to them one by one.

    The moment the app crashes it should be that very device that is causing the problem. Would it be possible to perform such a test?

    Hello and thank you for some feedback. The problem is not related to any concrete VD. I’ve tested it on empty VD with just 2 buttons and no code. However it is somehow related to VD icons. If VD has no icons (blue box) everything is fine. If VD buttons have icons assigned (even if the icons are the same) it will crash. I can make a video if this helps. This has actually already been discussed on the forum and reported. The bug however is still there and has been there since the first version. I actually prefer the new app to the old one, but can’t use it because I rely heavily on VDs. 

    Link to comment
    Share on other sites

  • Topic Author
  • @K.Drozynski Here you go. Screen capture from my phone (iPhone 11 pro max) and a screenshot of VD from my HC2 web UI. 

    Please login or register to see this attachment.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...