Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


Setting the single switch to press not toggle


nzdrew
 Share

Recommended Posts

Hi there. I can’t find how to change the setting so that I can use the HomeKit switch from toggle to press. Can anyone help please?

Link to comment
Share on other sites

I don't use the Homekit version of Fibaro products, but hopefully this helps. I find this in the manual.

Can you change the parameter as mentioned in the screenshot by using the Fibaro Homekit app?

 

Please login or register to see this attachment.

Edited by kevin
Link to comment
Share on other sites

  • 3 months later...

@kevin @nzdrew - Let me jump in here, too. 

I installed a Single Switch - it works fine, but people need to switch the "physical switch" twice, after some one use the "digital switch". 

Is this setting that you linked above to solve this problem?

 

Sorry - not sure if I described it correctly but I'm not an english native speaker :)

 

 

 

Edited by Maddeen
Link to comment
Share on other sites

  • 2 months later...

I have the same problem of MADDEEN but I didn't solve it.

 

Plus, I connected the FIBARO (single switch homekit) connected relais putting in instead of the previous relais but when I press the button it behaves in some kind of TOGGLE MODE. Basically when the relais is working, and when I press the wall button the light goes ON, but as I release the wall button the lamp goes OFF. And after pressing the wall button I’d light the light to stay ON (obviously). To make it temporary work I had to put both the old relais and the FIBARO relais but I don’t think this is right. How should I do to make it work just using the FIBARO relais?

Edited by lsegalla
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...