Jump to content

Welcome to Smart Home Forum by FIBARO

Dear Guest,

 

as you can notice parts of Smart Home Forum by FIBARO is not available for you. You have to register in order to view all content and post in our community. Don't worry! Registration is a simple free process that requires minimal information for you to sign up. Become a part of of Smart Home Forum by FIBARO by creating an account.

 

As a member you can:

  •     Start new topics and reply to others
  •     Follow topics and users to get email updates
  •     Get your own profile page and make new friends
  •     Send personal messages
  •     ... and learn a lot about our system!

 

Regards,

Smart Home Forum by FIBARO Team


  • 0

Wall Plug (FGWP-102) offline every two weeks


Spetznaz-NL
 Share

Question

Hi Everyone,

 

Since the last upgrade of my HC3, one of my wall plug goes offline after a week or 2.
I have tried to reset it but it didn't came back. I had to add it again and the same thing happend.

 

Any one have the same problem? Can someone also tell me how I can remove both wallplugs from my management?

 

Thanks,

Jeroen

Please login or register to see this attachment.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have the same problem, but I don't know what causes it. I cannot control wall plug using KeyFob, physical button on plug won't work either. Manual unplugging and plugging it again solves problem. But for long term it's unacceptable.

Link to comment
Share on other sites

  • 0

I have the same with one wallplug. Sometimes a disconnect from the wallsocket for a moment is enough, other times I need a soft reconfiguration. Yesterday I had to do a full removal and introduction to my HC2. The first signs are mostly that the 0.5 W power consumption of the plug are not reported.

Later it becomes unresponsive to scripts and the mobile app. Sometimes the HC2-interface then allows still to operate the plug. Never had problems with the physical button on the plug iteself.

Repositioning the plug by inserting an extension power cord did not help. I thought that interference with other power cables might be troublesome. All my other wallplugs have been working flawless for several years now.

I have just one active script to control my house. There are no scripts responding to messages of this plug. Additionalle it is called by a Remotec Scenemaster.

Link to comment
Share on other sites

  • 0

It behaved similarly for me. I had the socket for 3 months in one place and then it started to have problems. In HC3, it appeared to be connected, communicating Presto did not respond to either the scenes or the sw activation. In the first case, it was in the on state and carried the sw off. Only with the hw button. Tried configurations, soft and hard reconfigurations. Nothing. It only helped to hard reset, remove from HC3 and add new ones again. The second case was when the socket received a power-on signal 14 days after this incident, and in 30 minutes I could not turn it off. Again, I tested everything. The same reincarnation must have taken place. Eventually, I moved the socket to another location and it's been a month since it still works. Only now it is only empty (without devices) and I look at it to see if a script was executed in parallel, which I switch to another socket.
I have to mention, the socket when it "bit", showed 5W (real consumption of the connected device). I have active PC speakers with a linear source (with a large transformer) on it.
I'm watching it for now.

eM.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...